Jump to content

[RELz/WIPz] Unofficial Skyrim Legendary Edition Patch [USLEEP]


Arthmoor
 Share

Recommended Posts

  • 2 weeks later...

Ignore it. It's there to stop the clueless from loading the old patches alongside.

 

Also, if you don't have any particular need to enable logging, you should turn that off since it does have an impact on game performance due to the disk IO time.

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...

I've not played Skyrim in months, so you've probably seen these errors before. My old save was 3.0.6 (2016-Oct-09), just loading it under 3.0.7 now.

 

[12/31/2016 - 07:24:40PM] Error: Property TreeSapSpigot on script usleepretroactive307script attached to USLEEPRetroactive307 (0514EB3D) cannot be bound because <NULL form> (000AED8B) is not the right type
 
[... omit testing for pre-LE files]
 
[12/31/2016 - 07:24:51PM] Error: Cannot call MoveToMyEditorLocation() on a None object, aborting function call
stack:
    [USLEEPRetroactive307 (0514EB3D)].usleepretroactive307script.Process() - "USLEEPRetroactive307Script.psc" Line 33
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.ProcessRetroScripts() - "USLEEP_VersionTrackingScript.psc" Line 53
    [alias Player on quest USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingAliasScript.OnPlayerLoadGame() - "USLEEP_VersionTrackingAliasScript.psc" Line 6

 

Link to comment
Share on other sites

Just ignore it. It's an attempt to return the spigot at Sleeping Tree Camp back to its normal position, but apparently in a lot of peoples games (mine included) the spigot has been deleted or something. That's why it comes up as a NULL form even though it has no reason to do so.

Link to comment
Share on other sites

My game has not yet done the quest as I've always waited until some other task has directed me to the place. Perhaps in that case it simply doesn't exist yet?

 

Maybe a better design would be a script OnPlayerLoadGame in the cell, to re-affix the spigot only at times it's actually visible? And also OnCellAttach?

Link to comment
Share on other sites

It only needs to be done once as a retro, as the revisions I did should make it stay in place without scriptiness.  The retro just needs to reset to editor position an already havok'd spigot so the separate spigot mesh with a proper static collision setup can stay put.  The problem is that the spigot mesh pointed to miscitem inventory mesh that you can havok about in the gamespace, and the script commands to lock havoky things in place are known to not work as well as they should.

Link to comment
Share on other sites

  • 4 weeks later...
11 minutes ago, archer said:

Just want to report a bug but the bug tracker site won't accept my login. Any idea?

I just went through this as well, heh. You'll have to say you 'forgot your password' to get the password to reset.

Link to comment
Share on other sites

  • 2 weeks later...

A hotfix has been issued:

USLEEP Fixes

  • Culsits gloves and boots suffered an unknown malfunction somewhere in between testing and release and the fixes for them needed to be redone. They should no longer be exploding into polygon hell or have leg gaps.
  • The wooden dragon priest mask files was accidentally included as an SSE version. The correct file is now in place. (Bug #22043)
Link to comment
Share on other sites

  • 1 month later...

The log entry for the Default2StateActivator script fix should be rephrased as the doors that are affected are not badly configured; it's just that a specific configuration is needed to become affected:

Fixed issue causing the script to break certain doors that are configured to be activated only once, such as the Castle Volkihar Ruin doors. (Bug #21999)

Also note that this fix is not retroactive.

Link to comment
Share on other sites

  • 2 weeks later...
On 4/17/2017 at 8:37 PM, JohnLR said:

I found a brazier(0001d027) in lost valkygg without embers, only a floating fire.

I've fixed the issue but the fix won't be included in USLEEP 3.0.9. It will have to wait until 3.1.0 since 3.0.9 has already been in beta for two weeks.

Here's the link to the bug ticket if you're interested: https://afktrack.afkmods.com/index.php?a=issues&i=22379

Future bug reports should preferably be reported in the bug tracker otherwise we may end up overlooking them here in the forums.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...