Jump to content

[RELz] Unofficial Oblivion Patch [UOP]


Recommended Posts

Unofficial Oblivion Patch

By Quarn, Kivan, Arthmoor, PrinceShroob, and Sigurð Stormhand

This mod is a joint effort to fix the vast amount of bugs currently existing in Oblivion v1.2.0.416, fixing over 2,300 bugs so far! If you're experiencing a bug with Oblivion and it's not fixed by our mod please by all means report the bug to us in as much detail as possible so we can try to fix it! Also if you find any: levitating trees or rocks, see-through or fall-through walls/objects or other stuff out of place, please let either of us know. To get the exact location, use the console commands sdt 0 and then tdt, click the item, note the Cell (not PC Cell) and form ID value (the eight hexadecimal digits at the top, ie 00123ABC) and indicate what's out of place. You can use tdt again to toggle the debug display off. Thank you and we hope you have a better Oblivion experience!


AFK Mods
Nexus Mods

Please report any new bugs found on our project bug tracker: https://afktrack.afkmods.com/index.php?a=issues&project=36

This will ensure any reported issues are not lost in the forum shuffle and we'll have them on record to refer to. Yeah, it's a bit of a "better late than never" case but hey :P

Warning: Only use the Unofficial Oblivion Patch with the version of Oblivion is was created for! Using it on an older version than v1.2.0.416 of Oblivion may cause bugs or things not to be fixed that were advertised as such!

Oblivion Citadel Door Fix.esp

The Oblivion Citadel Doors' opening/closing sounds were played quite a distance away from the actual doors and fixing this problem meant that all instances of this door had to be repositioned in the game; it was made a separate ESP because a misaligned door in another mod is worse then a little door sound.

UOP Vampire Aging & Face Fix.esp

This plugin disables the ugly vampire aging effect which causes the bug where when the player is cured of vampirism, their face resets to the default male (even for a female player) face for their race. If you're already using another vampire fix such as EggDropSoap's or Scanti's OBSE fixes, or an alternate vampirism mod, then don't enable this one. It's a very small and simple change to a single game setting. To save a mod slot if you have many mods active this separate plugin can be merged with the UOP or with any other mod that is dependent only on Oblivion.esm.

v3.5.8 (2024-01-03)

UOP Fixes

  • Citadel Door Fix: "Desolation's End" cell name was not copied forward when it was fixed in the main patch. (Bug #32632)
  • A previously edited interior house mesh for Bruma was missing part of its door frame. [Meshes\Architecture\Bruma\brumahouselowerinterior01.nif] (Bug #31851)
  • The previously edited lower class tavern mesh had some bad UVs, skewed textures, and a missing segment above the door frame. [Meshes\Architecture\LowerClass\LowerClassTavernInterior01.NIF] (Bug #31978)
  • Bash tags have been updated. (Bug #32593)
  • Reverted the version of rfwdeadend01.nif added to UOP 3.0.0 due to multiple shading and UV errors. Reexamined the vanilla mesh. Found the following: one UV error in the roof; one gap on the right-hand wall where the roof meets the top of the wall; one gap in the right-hand wall where the wall meets the ruined floor; two gaps where the arch snaps to a adjoining mesh; hairline gaps where the pillars snap to the adjoining mesh. All corrected. Removed some redundant faces on some bricks, merged some duplicate verts on the bricks - left the other duplicate verts to prevent more shading errors. [Meshes\Dungeons\FortRuins\Dungeon\Halls\ManMadeWide\rfwdeadend01.nif] (Bug #32853)
  • Reverted an unwarranted correction to "St. Jahn's Wort" that was made before the UPP team took over maintenance. There was no grounded reason to change the name other than making it conform to the real life plant that looks like it. Nirn is not Earth though. (Bug #33102)

Location Fixes

  • Pale blue fog was present inside Hammer and Tongs in Skingrad. (Bug #33601)

Mesh and Texture Fixes

  • The tip of the Argonian tail has a misaligned UV map. Fix provided by Clyde BlueSnake. [Meshes\Characters\Argonian\tail.nif] (Bug #32933)
  • Fixed the reported hole in the gable introduced by the UOP, then went through and reworked pretty much the entire UV for the wood sections to remove unnecessary UV seams and reduce stretching/crushing of the texture. Also removed faces left over from the generation of some of the original primitive beveled cubes used to create the frame. Also fixed the UV at the edges of the roof shingle. Added the missing window frame bar between the two window pieces under the gable. This should yield a visual improvement, especially with parallax textures, and a small performance improvement, too. (Meshes\Architecture\LowerClass\HouseLower03.NIF) (Bug #32031)

NPC, Creature, and AI Fixes

  • MS47LL1Beast100 should have been set to use MS47BearBrown instead of a duplicate of MS47BearBlack at level 14. (Bug #32142)
  • Vlanarus Kvinchal does not have a sleep package despite owning a bed. (Bug #33636)
  • Maenlorn was supposed to offer bed rental at the Flowing Bowl but his lines were never recorded. These have now been provided so the bed can be rented out now. (Bug #33614)
  • 2 corpses in Harlun's Watch had been placed using zombies. This caused the corpses to be incorrectly identified as undead instead of simply being corpses eaten by trolls. Shivering Isles has a specific corpse which is named "Decomposing Corpse" that looks exactly the same. This object has been duplicated in the UOP and the 2 corpses replaced with this new creature. This then allows non-SI games (I know, but it could still be a thing even in 2023) to have the correct object naming. (Bug #32963)

Quest and Dialogue Fixes

  • Mystery at Harlun's Watch [FGC10Swamp] stage 40 could end up with 2 journal entries because the top one lacked a condition for when less than 15 trolls were dead. (Bug #32766)
  • Renting a room at the Border Watch Inn references the wrong NPC when the initial offer of an available room is checked. (Bug #32618)
  • In Ambush [MG17Ambush], after the player acquires the Black Soul Gem, Traven will give an incorrect dialogue response due to checking for the wrong quest stage. (Bug #32586)
  • As part of Chorrol Recommendation Part II [MG05A] it is possible to get Teekeeus stuck in the upper room of the Chorrol guildhall if he doesn't have time to complete delivering the book before you tell Earana you won't be stealing it for her. (Bug #32561)
  • During Lost Histories [TG06Atonement] you may never encounter the Pale Lady because an old UOP edit from 2008 was too specific in checking what stage the quest was at [AmuseiScript]. It's entirely possible to find the secret room with her and Amusei in it without ever interacting with anyone after finding out Theranis got arrested. (Bug #32819)

Script Fixes

  • DAOghmaInfiniumScript could crash the game when trying to remove the Oghma Infinium due to the call being made while still in a menu block. A Gamemode block has been added to handle its removal from the player's inventory once it's been read. (Bug #32415)
  • MG19ChestScript mistakenly gave the player 10 carrots when loaves of bread were added to the chest. (Bug #32879)

Placement, Layout, and Ownership Fixes

  • 00093F32, 0003158E: Doors in Torbal the Sufficient's house incorrectly marked as owned by Modryn Oreyn. (Bug #32559)
  • 0003C47E: Door in Astante's house incorrectly marked as owned by the Cheydinhal Stables Faction. (Bug #32559)
  • 0003C684: Bedroll at Brindle Home incorrectly marked as owned by Mivryna Arano. (Bug #32559)
  • 00093dcd: Door in M'dasha's house incorrectly marked as owned by WeebamNaFaction. (Bug #32556)
  • BorderWatchMdashasHouse: Incorrectly set as being owned by WeebamNaFaction.
  • M'dirr's house and entry door were incorrectly marked as owned by Dar Jee. (Bug #32556)
  • Tsalajma's house and entry door were not correctly set to be owned by her. (Bug #32556)
  • 00093E44: J'riska's house door was incorrectly marked as owned by the Plotius Family Faction. (Bug #32556)
  • 00093CDC, 00093E44: Vendor chests in the Border Watch Inn incorrectly marked as being owned by Witseidutsei. (Bug #32556)
  • 0000C66C, 00056F37: Rocks adjusted to block a visible gap in the ceiling. (Bug #32294)
  • 0002b613: Door on the upper floor of Two Sisters Lodge that was sticking through the floor. (Bug #32849) [NR]
  • 00041C4E: Floating rock in Kindred Cave. (Bug #33638)
  • 00041CB0: Ceiling with a hole that shouldn't be there in Kindred Cave. (Bug #33638)
  • 000425B6: Ceiling with a hole that shouldn't be there in Kindred Cave Runways. (Bug #33638)
  • 00085533: Adjusted position of a stone deck to prevent z-fighting with its neighbor. (Bug #33108)
  • 00084A15, 00084A18: Door markers exiting from Carac Agaialor were in the wrong positions. (Bug #33062)
  • 000A6649: Glarthir's basket was erroneously added to the Bruma Castle Service Hall. (Bug #33023)

Text and Subtitle Fixes

  • MS10/GREETING: "Many guards are coming forward with more evidence of his greed, so it's safe to say he'll been spending quite a bit of time in the city dungeons." -> "Many guards are coming forward with more evidence of his greed, so it's safe to say he'll be spending quite a bit of time in the city dungeons." (Bug #32664)
  • MG11NecroMoon Stage 100 journal - missing the period at the end of the sentence. (Bug #32581)
  • MS22MaladaInnerDoorScript: "carved stone" -> "carved stone key" (Bug #32840)
  • MS27LindaiInnerDoorScript: "carved stone" -> "carved stone key" (Bug #32878)
  • NQDSkingrad 00038AE7: "I invite you... try them for yourself." -> "I invite you... try them for yourself." [Extra space after "I"] (Bug #32929)
  • LostBoyCaverns006: The font tag on the final portion of the note had a typo which caused it to fail to revert the text back to normal hand writing instead of the Daedric alphabet. (Bug #32891)
  • Trailing spaces were removed from the quest stage logs of 3 quests. (Bug #32946)
  • DASanguine Stage 10: "The follower of Sanguine" -> "The followers of Sanguine" (Bug #33702)
  • DAMalacath Stage 30: "I appears" -> "It appears" (Bug #33701)
  • Several minor text fixes applied (extra spaces etc) (Bug #33057)
  • SKLxBlade4: "Song Of Hrormir" -> "Song of Hrormir" [Incorrect capitalization for "of"] (Bug #33046)

The previous version history can be found here as it is too large to put in one post.

Link to comment
Share on other sites

  • 2 weeks later...

Known Issues/Incompatibilities/Notes

  • UOP v3.0.0 and higher fixes numerous weighting errors with stock clothing and armor. If you're using customized wear for non-stock bodies (ie Robert's, Exnem's, etc.) that replaces the original meshes, use the manual install version UOP to avoid overwriting custom clothes, or back up the meshes in the Clothes and Armor folder, or reinstall your custom clothing meshes afterwards.
  • UOP v3.0.0 and higher fixes the Arch-Mage, Black Hand, Mage's and Necromancer's Robes and the lowerclass Green and Tan robes not sharing normal maps which changes the texture path for these robes; if you're using a retexture of any of these robes you may have to avoid installing or delete the UOP NIFs for them (check the ReadMe for the names).
  • If you use Qarl's Texture Pack III with the UOP, after installing the UOP, install dev_akm's QTP3 UOP Compatibility Patch which integrates the fixes to the NIF meshes in the UOP with the changes introduced by Qarl's.
  • The player statue fix will only work on new or existing un-bugged games. If your statue (at Bruma's north gate after the Great Gate quest) has already died, disappeared, or just doesn't look the way you want it to, Quarn's Update My Statue mod will restore your statue and/or allow you to customize its appearance.
  • Unofficial Oblivion Patch includes fixes for custom races starting a new game, and also for the Boethia shrine quest, so you should not use other custom race fixes in conjunction with the Unofficial Oblivion Patch or neither one may work.
  • To get the benefits of the reduced file sizes of many optimized meshes making load times better, it's suggested to defragment your hard disk after installing the UOP.
  • Using other fix mods with Unofficial Oblivion Patch may cause some fixes not to work at all or break it even more; search the version history to see if we have already fixed it or ask us before using other fix mods.
  • Any bound items on yourself when you activate this plugin will be removed; if you manage to get permanent bound items somehow just open up the console and type startquest uop to activate the UOP menu and choose the option to remove stuck Bound items.
  • If you are already afflicted with the permanent infamy, fame and bounty change from the Gray Cowl of Nocturnal it can't be undone unfortunately. The best thing you can do is load a game without the changes write down the right bounty, infamy and fame then load your bugged game save and use console commands to change them back to normal.
  • If you are stuck on the Bloated Float with the crash bug caused by the Thieves' Guild Elven Maiden quest running at the same time you'll need to load a previous save as the fix for it simply avoids the coincidental bug all together.
  • If you've already visited a place with "twitchy" roots they'll be still twitchin', to fix them you'll need to start a new game but it's only a very minor problem and not really worth restarting over.
  • All changes to load doors (such as the Bravil Skooma Den door being permanently locked) may not take effect if you have already visited their locations before installing the Unofficial Oblivion Patch as load doors' locations are stored in the save.
  • If you use Thieves' Arsenal, some interior chain lights fixed to swing by the UOP won't swing as Thieves' Arsenal has its own set of meshes for them (and other formerly swinging lights) to enable the Water Arrows to work. UOP-fixed external angled chain lights and large cathedral lamps will swing; Thieves' Arsenal did not change those.

FAQ (Frequently Asked Questions)

Q: I see so many red conflicts with the Unofficial Oblivion Patch and other mods!!! Will my game explode?!?
A: Nope! The file date of Unofficial Oblivion Patch.esp was set so it will load first then your other plugins, in other words if something conflicts with UOP that plugin will override UOP's changes. Note: since UOP's changes are overridden some fixes might not work.

Q: Unofficial Oblivion Patch.esp is loading before Oblivion.esm!!! Won't my game get screwed up?
A: No, Oblivion loads ESM files (like Oblivion.esm) from oldest to newest first before loading ESP files (like Unofficial Oblivion Patch.esp) from oldest to newest.

Q: Will I have to start a new game for the Unofficial Oblivion Patch to work?
A: Nope, the fixes were made to work on both new and existing games through some very minor changes (position of some objects) will only work in a new game or if you haven't visited that area in the game yet; really not worth restarting over.

Q: I don't want to/can't install the latest official patch... can I still use the Unofficial Oblivion Patch?
A: No, unfortunately doing so will introduce further issues into your game. You reall do need to update to the latest official patch in order to get a stable experience with the UOP - or any other mod made after the last patch was released.

Q: Can I use the Unofficial Oblivion Patch with the German version of Oblivion or other languages?
A: It should work fine but we can't test it, also some things (ie some dialog subtitles and books) will appear in English instead of your game's language.

Q: So I have an older version of the Unofficial Oblivion Patch, should I uninstall it first before upgrading or just upgrade over the top?
A: You can do either, it doesn't matter unless you have used v1.3 of the Unofficial Oblivion Patch then it's best to uninstall first.

Q: Will this conflict with OOO/MMM/Fran? Is it alright to use together?
A: Yes the Unofficial Oblivion Patch does conflict, but nothing that is known to cause problems other than not receiving some of the advertised fixes from UOP; just load UOP before OOO/MMM/Fran and you'll be fine. Recent versions of all three include compatible versions of the UOP's ESP plug-in file or have been made as compatible as possible. If you're unsure, check with the authors or ask in the mod's forum thread.

Q: Do I need to use previous versions of the Unofficial Oblivion Patch to get all the fixes?
A: Nope, latest version includes all previous fixes.

Q: So I've installed the Unofficial Oblivion Patch but it still shows as v1.2.0416 in Oblivion, what's wrong?
A: Nothing is wrong! The Unofficial Oblivion Patch is a collection of fixes in the form of an ESP along with fixes in other files (NIF, MP3, CMP, LIP, DDS), the Unofficial Oblivion Patch does not touch ANY Oblivion files on a default installation. If you want to see what version of the Unofficial Oblivion Patch you are running then open the UOP menu by putting startquest uop into the console, or in the Oblivion Launcher click Data Files and then find and click the Unofficial Oblivion Patch.esp.

Use the Unofficial Oblivion Patch at your own risk, we cannot be held responsible for anything that happens while using it. Feel free to host the Unofficial Oblivion Patch anywhere you want but only in its original unmodified package, please do not release your own modified versions of it.

Known Oblivion Bugs
This is a list of bugs we know about and workarounds for them but ONLY Bethesda can truly fix them. Note: as of the official patch v1.2.0416 none of these bugs have been fixed.

Bug: Animation bug, things like fire/opening doors etc. are very slow/not moving or stuttering very badly.
Solution: You can fix this with the Repair Abomb command in Wrye Bash.

Bug: Using the showracemenu console command causes Oblivion to crash.
Solution: This is caused by using a hair mod in your current save, then removing it which causes the form ID of the player's hair to be zero. In-game the hair is replaced by the default hair for the player's race, but the menu doesn't thus Oblivion crashes. Use the Wrye Bash "Repair Hair" function to fix this.

Bug: Disappearing items from containers/inventory, caused by repairing items over 100% and over loading the container with items.
Solution: Just remove the items from the container with Take All, close and re-open it and some items should re-appear (if Take All didn't get them all back.)

Bug: Picking up the Sigil Stone in an Oblivion plane doesn't do what it's supposed to: the player stays put, the area fills with white fog, and the gate doesn't close.
Solution: For some unknown reason the Oblivion plane you're in loses its hook to the gate in Tamriel you used, best solution is if you are afflicted with this bug is to open your console and type in coc AnvilBay you'll end up in Anvil's bay. Also, this bug may be avoidable if you never reload while inside Oblivion planes and then go back into the same gate repeatedly. If you have to reload while in an Oblivion gate quit the game entirely and restart it to ensure that memory is properly flushed out.

Bug: Leveling up by hitting your horse or Peryite's thralls, or other things that don't fight back, hundreds of times can cause the game to lock up when saving.
Solution: If you can't avoid power leveling like this, if you were hitting your horse, steal something worth 1 gold and pay the fine. If you were hitting Peryite's thralls or another NPC or creature, punch a guard and pay the fine. This seems to clear off the queued "events" which caused the bug.

Bug: You can't see the player marker and other markers on the local map
Solution: If a mod alters ANYTHING at all in the cell of (3,3) in any worldspace it will cause this bug to happen; if a mod is causing this bug for you the best thing you can do is go through your mods and disable them one by one until you find the culprit and report this information to the author of the mod. Also this bug can happen when going through certain cells, but it's only temporary; no mods cause this one and there is no way to fix it either.

Bug: LOD water vanishes when moving from a child worldspace to the parent worldspace (eg. Imperial City).
Solution: This only occurs on first gamesave load, reloading the gamesave (any gamesave will do) will stop the problem until you exit Oblivion then you'll have to do it again.

Bug: Removing and putting a dead NPC's items back into its inventory may cause them to duplicate if they were generated from a leveled list. Removing them and putting them back once more will cause Oblivion to crash.
Solution: Just avoid putting NPC items back into their inventory if you don't want them; drop them instead.

Bug: Seemingly unexplainable crashes or other strange happenings...
Solution: There are a few solutions you can try to solve these:

  • Make sure ONLY valid DDS files (textures) are in the ArchiveInvalidation.txt; anything else such as entries for meshes can cause crashes or entries for textures that don't exist can cause the texture to disappear in-game (goes purple).
  • Setting uGridsToLoad in the Oblivion.ini to anything higher than 5 will cause strangeness in-game (usually the landscape bouncing when the character moves)
  • Don't save your game while in combat, more specifically while hitting or being hit by enemies as it can cause crashes on load of the save
  • Don't use cracked Oblivion executables
  • Don't tweak graphic/sound etc. in the Oblivion.ini (pushing Oblivion beyond or below its limits), it has been linked to causing crashes
  • Don't load a gamesave from in-game, always exit to the main menu and load from there or completely quit (Oblivion does not reset the current game state properly from the in-game load menu)
  • Don't switch between Oblivion and other applications (ie using Alt-Tab if you're playing in fullscreen mode, even opening the command prompt first.) Windows will start paging Oblivion memory to disk, and it may stutter, lose FPS or crash shortly afterwards

  • Like 2
Link to comment
Share on other sites

  • 5 months later...

Version 3.5.4 of the UOP is now released. First post has the updated details. Enjoy!

Link to comment
Share on other sites

  • 1 month later...

A hotfix for version 3.5.4 needed to be released:
UOP Fixes

  • Due to an unforeseen engine bug when starting a new game, lock data has been removed from the Skingrad Chapel doors (refs 27D97, 27DBC, and 27DBD) and added to the interior Chapel Hall door (ref 27D88). The AI package removed from Tumindil apparently triggers an unknown set of circumstances that was unlocking the doors there when they shouldn't have had locks to start with, nor should the game ever have executed the package to start with since it was blocked anyway.

Mesh & Texture Fixes

  • Corrected the Oblivion avalanches being havok-enabled, which caused certain rockslides (notably the ones in the Kvatch Oblivion Gates) to not work properly (Meshes\Oblivion\Clutter\Traps\OblivionAvalanch01.nif).

Placement, Layout and Ownership Fixes

  • Corrected several trap types never resetting properly.
  • 001873bb: Scaled up and repositioned a rock to cover up a vanilla land tear.
Link to comment
Share on other sites

  • 1 month later...

Are you still fixing bugs in Oblivion? :P



I have a small request though.  Could also you update the OP for each Oblivion patch in your featured modder forum at GHF, please?


The threads there hasn't been edited since the day I posted them and changed the author for the patch threads.

Link to comment
Share on other sites

I can't update the stuff there anymore because GHF relies on Flash for file entries and I removed Flash from my PC. I will not be reinstalling it due to the fact that the last time I allowed that, it slipped me malware I had to spend the day cleaning up. Never again.


(not from GHF, some random Flash BS that snuck in from somewhere else)

Link to comment
Share on other sites

I see.  I didn't realized that about Flash.


I think you misunderstood me about updating the OP in the posted threads in your featured modder forum, because I didn't mean to update the uploaded archives no, what I mean is just to update the OP of the posted threads.


Well, if you still want to have another mirror for the Oblivion patches anyone can updating those archives by uploading it onto GHF-DL and select you as an author, but you need to update the thread(s) OP. :)

Link to comment
Share on other sites

  • 1 month later...

Reposting from the BethSoft thread:


I'm asking once again for mesh help. The next update in the next new months won't be very large, but I don't anticipate having any time to devote to patching once I start law school in August. So any help would be appreciated.

Things I would like to fix for next release:

  • Z-fighting on the Mythic Dawn/Black Hand female robe mesh. This has already been fixed for the male mesh. Since the female Apostle robe is missing legs underneath the robe, the finished robe can be altered slightly to fix that, too.
  • Stitched leather shoes should show skin, according to the icon and world model, but that section of the mesh uses the shoe texture. A female mesh will also be required (there's a gap between the female leg and the shoes, presumably because the vanilla mesh was fitted to the male body).
  • The fingers separate from the single glove on the male Sheogorath's regalia mesh when in any position other than standing.
  • There's a visible gap between the upper and lower female body when sneaking or during some idle animations.
  • Curious rigging issue with the male green brocade doublet. The rigging seems to be correct when moving, so it's only when standing, oddly enough.
  • There's a gap between the hands and sleeve and feet and robe leggings on all robe meshes, male and female (excepting the Mythic Dawn/Black Hand robes, which have connected boots and gloves present but significantly less noticeable there, too). Since all robes share the same mesh, fixing a single male and female mesh will be sufficient. Most visible when wielding a staff.
  • Similar to the above, there's a noticeable gap between the feet and the robe when wearing a monk's robe. The hands also clip into the robe sleeve, but since that affects almost every single male shirt with long sleeves in the game, fixing it is not a priority.
  • While female Imperial Dragon and Imperial Palace cuirasses (based on the female Legion cuirass meshes) would be great, it's merely an inconsistency. Female Imperial Palace greaves are needed, however (but since the texture maps to the female Legion greaves, the only thing required is to remove the rivets on the knees).
  • Haskill's hands float in his sleeves. Could probably be solved by lengthening the suit's forearms.
  • The Duke's robe, Duchess' dress, and Haskill's suit meshes included with the USIP are setup incorrectly. Intended to show the arms in first-person, the entire mesh is instead rendered.
I also have a question. Stencil properties on certain meshes causes the stenciled sections to render as completely black in certain lighting conditions. Is this a problem with Oblivion's lighting system, or is there something that can be changed on the stencil property to alleviate it?

EDIT: So far, I cobbled together a female Mythic Dawn robe without Z-fighting, and a hearty "thank you" to ZuSkunks for providing the fixed Haskill's suit, Thadon's robe, and Syl's dress meshes!

Link to comment
Share on other sites

  • 1 month later...

Heh, generic thread post. Those links are for BGS so they're not needed here :P

Link to comment
Share on other sites

  • 2 weeks later...

I'm curious why the damage output for the Sliver Mace aren't higher than a Steel Mace.




Active Mod Files:

* 00  Oblivion.esm
* 01  All Natural Base.esm  [Version 1.36]
* 02  Open Cities Resources.esm  [Version 4.1.6]
* 03  Unofficial Oblivion Patch.esp  [Version 3.5.5]
* 04  DLCShiveringIsles.esp
* 05  Unofficial Shivering Isles Patch.esp  [Version 1.5.5]
* ++  USIPS Additional Changes.esp
* 06  All Natural.esp  [Version 1.36]
* 07  All Natural - SI.esp  [Version 1.36]
* 08  All Natural - Real Lights.esp  [Version 1.36]
* 09  P1DanywhereSittable.esp
* 0A  P1DseeYouSleep.esp
* 0B  RAEVWD Cities.esp  [Version 1.9]
* 0C  RAEVWD New Sheoth.esp  [Version 1.7]
* 0D  RAEVWD Imperial City.esp  [Version 1.9]
* 0E  Dynamic Map.esp  [Version 2.1.1]
* 0F  Map Marker Overhaul.esp  [Version 3.9.3]
* 10  Map Marker Overhaul - SI additions.esp  [Version 3.9.3]
* 11  DLCSpellTomes.esp
* ++  DLCSpellTomes - Unofficial Patch.esp  [Version 1.0.1]
* ++  ancient_blades_armor.esp
* 12  DLCThievesDen.esp
* 13  DLCThievesDen - Unofficial Patch.esp  [Version 1.0.15]
* 14  DLCThievesDen - Unofficial Patch - SSSB.esp  [Version 1.0.14]
* 15  Kvatch Rebuilt.esp  [Version 3.0]
* 16  OCR + Kvatch Rebuilt Patch.esp  [Version 4.0]
* 17  Kvatch Rebuilt Weather Patch.esp
* 18  MountainShackR13.esp
* 19  Cyrodiil Travel Services.esp  [Version 3.1]
* 1A  DLCFrostcrag.esp
* 1B  DLCFrostcrag - Unofficial Patch.esp  [Version 1.0.10]
* 1C  Knights.esp
* 1D  Knights - Unofficial Patch.esp  [Version 1.1.8]
* 1E  ElsweyrAnequina.esp
* ++  ElsweyrAnequina - Races HGEC-Robert.esp  [Version 1.1]
* 1F  Roads of Cyrodiil.esp  [Version 1.0]
* 20  Faregyl.esp  [Version 2.0.11]
* 21  Faregyl+Anequina Patch.esp  [Version 2.0]
* 22  Feldscar.esp  [Version 1.0.13]
* 23  Gottshaw Village.esp  [Version 1.0.1]
* 24  Molapi.esp  [Version 1.0.2]
* 25  Reedstand.esp  [Version 1.0.4]
* 26  Urasek.esp  [Version 1.0.4]
* 27  Vergayun.esp  [Version 2.0.2]
* 28  Frostcrag Village.esp  [Version 1.0.7]
* 29  Sutch Village.esp  [Version 1.0.4]
* 2A  Open Cities New Sheoth.esp  [Version 2.0.1]
* 2B  Open Cities Outer Districts.esp  [Version 4.1.6]
* 2C  Open Cities Reborn.esp  [Version 1.1.7]
* 2D  Quest Award Leveller.esp
* ++  Quest Award Leveller - Knights of the Nine.esp
* 2E  Alternative Beginnings.esp  [Version 1.4.4]
* 2F  Alternative Beginnings - Kvatch Intact.esp  [Version 3.0.1]
* 30  RefScope.esp  [Version 2.1.2]
* 31  EnchantmentRestore.esp
* ++  EnchantmentRestore_Wells.esp
* 32  Oblivion XP.esp
* 33  pussyfur.esp
* **  ROC - OCReborn Road Record.esp
* **  All Natural - Indoor Weather Filter For Mods.esp  [Version 1.36]
* 34  Bashed Patch, 0.esp


As you can see no mods in my loadorder changes the stats for any weapon, unless UOP has a bug fix for the weapons.

Link to comment
Share on other sites

I'm curious why the damage output for the Sliver Mace aren't higher than a Steel Mace.

The game is probably rounding the weapon damage down because your Blunt skill and Strength aren't high enough to see a larger difference in the weapons' damage.

Link to comment
Share on other sites

The game is probably rounding the weapon damage down because your Blunt skill and Strength aren't high enough to see a larger difference in the weapons' damage.

That doesn't make sense and according to UESP the damage output from a Silver Mace should be 4 not 3, but like you said the blunt skill could be a factor if it isn't a major skill or the player doesn't have the combat specialization.

Link to comment
Share on other sites

I dunno if anyone else have notice this, but the Orc Urbul gro-Orkulg in the Slash-n-Smash shop will say "Thanks for your business" instead of saying "Thank you for your business" when the player is closing the barter window.



The only NPC I checked this is Borba gra-Uzgash in Cheydinhal and she says "Thank you for your business".
Link to comment
Share on other sites

I dunno if anyone else have notice this, but the Orc Urbul gro-Orkulg in the Slash-n-Smash shop will say "Thanks for your business" instead of saying "Thank you for your business" when the player is closing the barter window.




The only NPC I checked this is Borba gra-Uzgash in Cheydinhal and she says "Thank you for your business".

Yes, I've noticed that, but did not correct the audio due to a dearth of suitable samples.

Link to comment
Share on other sites

  • 4 weeks later...

v1.2.0 (2006-08-01):

  • Corrected audio and subtitle for City-Swimmer (Argonian in Bravil) referring to herself as a "he" twice in her introduction dialog.


This only appears to be the case for the subtitle. City-Swimmer's audio still refers to herself as "he" in her introduction.


Incidentally, the building she resides in appears to have some form of z-fighting or texture flickering near its base, most easily seen when facing it from the entrance of Silverhome on the Water.

Link to comment
Share on other sites

  • 7 months later...

Is there an update in the works?  Oblivion is not as loved as Skyrim, but it's alive.  There are some good mods still active (MOO, OR, among others--miguick has released some mods recently, though I haven't tested them), and was wondering if the original Unofficial Patch is kicking and breathing?  If so, are the changes significant?

Link to comment
Share on other sites

  • 4 months later...

Reporting bug: Maknok gro-Coblug does not share his bed with his wife, Rogmesh gra-Coblug in Riverview, Cheydinhal. They are husband and wife according to dialogue with Maknok gro-Coblug and as evidenced by their surnames. Also, there is only one bed for two people in the Riverview basement, which is probably meant for Maknok and Rogmesh. In the following screenshot he is sharing the bed with a woman that is not his wife despite sleeping just a few meters away from his wife (who slept in a single bed): 



Link to comment
Share on other sites

  • 2 weeks later...

UOP 3.5.6 has been released. It was about time to put this out there since we've been sitting on a bunch of mesh updates and a couple of minor things for almost 2 years now with nothing substantial coming in in that time.

This will be the last update for the UOP as well. While there may yet be a lot of reported things out there, a sizable number of those are not credible reports, and the remainder just don't warrant spending more time on it to clean them up. It's been 12 years, it's about time to end this. :)

Link to comment
Share on other sites

Finally retiring this one, eh?  Well, thanks for keeping the fixes coming for as long as you have.  I mean if no one reports bugs, no one reports bugs.

Link to comment
Share on other sites

Good to see this. Are the DLC and Shivering Isles patches also done ? or one more of those on the way ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...