Jump to content

Feedback thread


Recommended Posts

  • 2 months later...
  • Replies 149
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

@Leo: The mod's installed now. Enjoy   @DayDreamer: Yes, yes it would, but Tracdown is not terribly willing to play along right now.

Good changes overall     One thing which is still kinda lacking imo, something like a "Cross-Game Projects" section to host some topics such as xEdit's or NifSkope's dev threads.

Was that an avatar upload or something else? We did a server update and for reasons unknown the IPB software is now upset at anyone trying to upload an avatar to the system. Actually nevermind, r

Posted Images

A little of both. I've been trying to track down an issue with Apache not restarting when the system reboots but haven't had any luck so far so if something triggers a reboot that I don't know about, it'll be down until I find that out.

Link to post
Share on other sites
  • 4 months later...
  • 2 months later...
  • 2 months later...
  • 4 months later...

Last night, I had submitted a post and waiting for the server to refresh when saving my post, but somehow that didn't happen.

I notice that something could be related to the cache memory on the server since the symtoms seems familiar, but rather soon AFK Mods stop responding.

Has anyone else notice the same thing as I have? :shrug:

Link to post
Share on other sites
  • 2 months later...

Today I decided to install the mods I wanted to use and after going through Arthmoor's mod collection, which is actually impressive, I notice one thing that could be better.

What I am talking about are mods for more than one game e.g SLE, SSE can easily be mixed up, so I thought maybe a large mod collection could have better sorting like sorting by games a mod is for and not all mods regardless what game a mod is for as it is today.

Link to post
Share on other sites
  • 2 months later...
  • 6 months later...

The multi quote feature doesn't work, not as we were used to on both the old BSF and on Nexus.

If I select more than 2 posts both these posts should appear in the post editor, but somehow it doesn't.

Anyone else notice the same thing as I have?

Link to post
Share on other sites
5 hours ago, Arthmoor said:

Were you using the + button? That's the one that does multi-quote. The "Quote" button is only for a single post.

Yes, I did.

I just tried to use multi quote on a few posts in this thread page and same thing happen, neither quoted posts appeared in the post editor.

Have you tried that yet?

Link to post
Share on other sites

When you use the multi-quote it checks each one you want off, and there should be a small button down in the lower right corner telling you how many posts you've selected. When you click it, all of the quotes are added to the reply box.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...