Jump to content

Cutting Room Floor 3.1.14


16 Screenshots

About This File

A content restoration mod for Skyrim and the official DLCs.

From the depths of the ether, or just the cutting room floor, comes forth several NPCs, some quests, and other miscellaneous content which was created but never implemented in the game. If ever you had the feeling that Skyrim was missing something, you were probably right! This mod should relieve a bit of that. Villages that were supposed to exist have been brought back. Quests that were partially implemented have been completed. Various items have been restored that were still in the data files. NPCs have been brought back to the game and given homes where appropriate. Plus plenty of other random bits of stuff that was mentioned in the game but didn't exist yet.

NPCs were implemented using the list available on the UESP: https://en.uesp.net/wiki/Skyrim:Unused_NPCs
Unimplemented quests were seeded by the following list on UESP: https://en.uesp.net/wiki/Skyrim:Unfinished_Quests
Some unimplemented items have been added from the following UESP list: https://en.uesp.net/wiki/Skyrim:Unobtainable_Items

CRF Bug Tracker

Check out the video for the mod by Brodual:

https://www.youtube.com/watch?v=ByPbGhFX2aM

Requires the Unofficial Skyrim Special Edition Patch to be installed first!


What's New in Version 3.1.14

Released

Animal Pelt Collection (CR03) was not updating the radiant quest counters when completed. (Bug #32562)
The AI Package sending Scouts-Many-Marshes to the New Gnisis Cornerclub had too large a radius and was letting him access private areas. (Bug #32485)
Added bash tags. (Bug #32460)
Vignar and Olfrid will delay having their argument scene in front of the Gildergreen until after Amren and Saffir have played out their scene. Otherwise you could end up having both scenes running at the same time which would make it impossible to properly listen to both. (Bug #32459)
Four mist objects have been removed from the Thalmor Headquarters in Solitude. (Bug #32717)
Two mountain rock piles next to Heljarchen have been removed. There was no reason for them to be there since they were 9000 z units below the ground and marked as disabled.


User Feedback

Recommended Comments



On 11/12/2021 at 4:19 PM, Brakier said:

does it need an update? im running it just fine, no issue so far. only mods that needs work wich i understand are some mods dependat on skse, and mods that oocupy same space as the new cc content. im using some enaisaions mods and close to all arthmoors mods, and some more

THIS IS the patch for Skyrim SE 1.6.x ("anniversary" in all its forms), for Skyrim SE 1.5.x (="pre-anniversary") you are supposed to stop at version 3.1.9. All newer versions are meant for the new game binary 1.6.x. That doesn't mean your game won't start or crash at startup if you are installing the new versions for a pre-anniversary game, but there surely or probably will be inconsistencies or bugs, because Arthmoor creates his patches always on the newest game versions, which are all a bit different. We shouldn't think in anniversary terms. The gane has been updated multiple times after 1.5.97 (the last version before 11.11.21) to 1.6.x. I personally stay with 1.5.97 for a while. Cheers

Link to comment
Share on other sites

Hi, does this have the Jarl's Gilded Wristbands that was said to be cut because of the clipping issues? Thank you :)

Link to comment
Share on other sites

17 hours ago, lupus_hegemonia said:

So, which version is for 1.5.97 build?

That would be 4.2.5b but sadly it isn`t available anymore (the one on Nexus is already 4.2.6a for the first 1.6.x version 11/2021)

So if you don't have a copy stored somewhere you have to stop to use it or upgrade your game version...

Link to comment
Share on other sites

5 hours ago, Auge1 said:

That would be 4.2.5b but sadly it isn`t available anymore (the one on Nexus is already 4.2.6a for the first 1.6.x version 11/2021)

So if you don't have a copy stored somewhere you have to stop to use it or upgrade your game version...

He wants to know about CRF, you know, the mod this page is for.

CRF 3.1.10 is the last version that's for the official version of SE 1.5.97. The current build is for SE 1.6.353, but it can be used with the downgraded SE 1.5.97 if you retain the esm and bsa files.

Link to comment
Share on other sites

On 11/12/2021 at 2:19 PM, Brakier said:

does it need an update? im running it just fine, no issue so far. only mods that needs work wich i understand are some mods dependat on skse, and mods that oocupy same space as the new cc content. im using some enaisaions mods and close to all arthmoors mods, and some more

That's my understanding as well - that only mods dependent upon SKSE need to be updated for AE.

Link to comment
Share on other sites

Am I good to install this or should I wait for an update? Or does Anniversary Edition not fuck with Cutting Room Floor?

Link to comment
Share on other sites

3 hours ago, Ballcuzzi said:

Am I good to install this or should I wait for an update? Or does Anniversary Edition not fuck with Cutting Room Floor?

CRF 3.1.13 requires SSE 1.6.x. So if you're running SSE 1.5.97, then you can't install the current build of CRF.

Link to comment
Share on other sites

On 6/13/2022 at 3:30 PM, Auge1 said:

That would be 4.2.5b but sadly it isn`t available anymore (the one on Nexus is already 4.2.6a for the first 1.6.x version 11/2021)

So if you don't have a copy stored somewhere you have to stop to use it or upgrade your game version...

I'm not talking about the USSEP mod, but this here. I have the 4.2.5b stored.

Link to comment
Share on other sites

5 hours ago, lupus_hegemonia said:

I'm not talking about the USSEP mod, but this here. I have the 4.2.5b stored.

The latest version of CRF has the 4 CC mods now included with SSE 1.6.x as masters, and it was also updated to require USSEP 4.2.7+ as a master for the same reason. You cannot use CRF 3.1.13 with USSEP 4.2.5b.

Link to comment
Share on other sites

HoldBackTheRain

Posted

HNY, everyone.

 

Question: Is the AFKmods (updated) version of CRF fully compatible as a replacement for the (old) Nexus version regarding patches and other mods that claim compatibility with CRF (but are linked to to the Nexus version) ??

 

I ask in general, but also specifically because I'm intending to DL Obscure's College of Winterhold which claims compatibility with CRF in it's description, but links to (and therefor refers to) the Nexus version.  I don't handle complications well. /*sigh*

I will assume that LOOT, MO2, common necessary utilities, etc., etc., can identify AFK's CRF correctly . . .

:nerd::geek::blink::whistle:

P.S. Nice Emoji collection.

  • Haha 1
Link to comment
Share on other sites

On 1/12/2023 at 5:32 AM, HoldBackTheRain said:

HNY, everyone.

 

Question: Is the AFKmods (updated) version of CRF fully compatible as a replacement for the (old) Nexus version regarding patches and other mods that claim compatibility with CRF (but are linked to to the Nexus version) ??

 

I ask in general, but also specifically because I'm intending to DL Obscure's College of Winterhold which claims compatibility with CRF in it's description, but links to (and therefor refers to) the Nexus version.  I don't handle complications well. /*sigh*

I will assume that LOOT, MO2, common necessary utilities, etc., etc., can identify AFK's CRF correctly . . .

:nerd::geek::blink::whistle:

P.S. Nice Emoji collection.

I use Obscure College of Winterhold, and the game would crash when paired with the Nexus version of CRF. Since I updated CRF to the newest version, I haven't gotten any crash, thankfully. So I assume it works.

Link to comment
Share on other sites

HoldBackTheRain

Posted

15 hours ago, eluge7777 said:

I use Obscure College of Winterhold, and the game would crash when paired with the Nexus version of CRF. Since I updated CRF to the newest version, I haven't gotten any crash, thankfully. So I assume it works.

Hey! Thanx so much. :celebration:

So far, LOOT & MO2 recognize the update, but I haven't put anything to the "go-&-see" test in-game yet.  I shall expect everything to go well, cause if it don't it's probably my fault somewhere anyway.

~Cheers!

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...