Jump to content

Activating Mods on GOG SSE Game


Recommended Posts

So I finally got Skyrim Special Edition from GOG today (Black Friday sale, 75% off, yay!). Downloaded, installed, ran vanilla game, went through the tutorial/first quest, no problems. (Well, except for the blecherous interface, but that's a different issue.)

Downloaded the latest USSEP and manually installed by unzipping the 2 .BSA files, the .ESP, and the .INI file into my Skyrim Special Edition\Data folder. I have confirmed that the files are present where they are supposed to be. The USSEP readme says I should now "Launch the game. When the main menu comes up, click on "Mods". "

I launch the game. The main menu comes up. There's no "Mods" option. There's only the usual "Continue / New / Load / Credits / Quit" options. I tried loading my existing save file to see if there's some in-game option, but none that I can see.

So how the hell do I activate the USSEP? I know it's possible to run mods with the GOG version of the game, but for the life of me I can't figure out how to do it. Any help greatly appreciated, thanks!

(And, yes, I know a mod manager is the preferred way of installing mods. I use Wrye Bash for Oblivion, but my game machine runs Win7 and the latest version of Wrye Bash doesn't support Win7 any more. Since the USSEP is only mod I want to install for now, I went manual since it's a pretty simple install.)

Edited by Wolfborn
Link to comment
Share on other sites

I can't remember if the location on Win7 is the same, but on Win11 the file you are looking for is here :


<Username> in the path above will be your Win7 account username

Plugins.txt is just a notepad text file, so you can use windows notepad to edit it.

If it doesn't exist, create it at that location (or the Win7 equivalent location for appdata if its different) with notepad.

Without a mod manager what you need to do is add the mods file names to this plugins.txt file, and to make them active preceed the plugins name with an *



Modname3.esp ..

I think thats all there is to it. The * makes the mod active, so Modname3.esp in the above will not be loaded by the game.

Without a mod manager you are going to have to look in game for something any active mod does to confirm everythings working.

And I think the Load order is whichever mod on that list is active and last, loads last.

Hope that helps.

Screenshot below is my GOG Fallout 4 GOTY Plugins.txt, which also includes a .esm in the list.

Screenshot 2023-11-26 091106.png

Edited by M00nP1e
Link to comment
Share on other sites

Edited previous post, I originally used @ instead of *, sorry if you have already used that, but to make the mods active you need to preceed the mods name with a *

Link to comment
Share on other sites

Yeah, I thought it might be something like that, but wasn't sure what to include in the file since the Oblivion equivalent lists ALL plugins (including the official ones). I wouldn't have figured out the * thing either. Works like a charm--when I loaded an existing (vanilla) save, the game warned me that mods were active and achievements were disabled, which confirmed that USSEP was being loaded. I also followed up by installing SkyUI and that's definitely working since I can see the results.

Thanks a ton, much appreciated!

Link to comment
Share on other sites

No problem. I just wonder why they had to nobble its own game launchers mod management mechanism on GOG for manual installations.

I just tried the GOG Fallout 4 GOTY game launcher and its the same problem. I'm using Wrye Bash which does all the necessaries anyway, but without that FO4 would be the same. Surprising. Oh well at least the community has a heap of workarounds for Bethesdas issues.

The information I remembered from LOOTs Introduction to Load Orders


Link to comment
Share on other sites

13 hours ago, M00nP1e said:

No problem. I just wonder why they had to nobble its own game launchers mod management mechanism on GOG for manual installations.

When Bethesda introduced their Paid Mods Creation Club, they required the in-game mod manager to have an online connection to your Bethesda account so it could check to make sure the CC mod you were about to activate was actually paid for and not simply copied from your friend's installation. The Steam version of the game still works this way (AFAIK). The GOG version, being a stand-alone, DRM-free product, doesn't require an account or an internet connection to play, so an in-game mod manager can't check for this type of thing any more. Doesn't surprise me that it was removed.

That's my understanding of the situation, anyway. Somebody can correct me if I'm wrong.

Link to comment
Share on other sites

It has more to do with the fact that the Creation Club is integrated with Steam in such a way that GoG has no equivalent to it. Which is why on GoG you find the "Anniversary Edition" of the game in a separate store entry instead of there only being "Special Edition" with an optional DLC package.

There's no nefarious intentions in any of this, it's just platform differences. Epic Games Store is set up similarly to GoG.

Link to comment
Share on other sites

I didn't mean to imply that there was anything nefarious in any of this; apologies if it came across that way. Bethesda was simply protecting their intellectual property, understandably.

It doesn't make it any less frustrating that you can't simply activate mods from the game launcher like you could in Morrowind and Oblivion, though. I know a mod manager would alleviate this problem and help a ton, but I already covered that in the OP. Maybe I should see if Wrye Bash 311 will still run on Win7 despite it not being supported... then again, I'm planning to keep my mod usage minimal on my first playthrough...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...