Jump to content

Need help with this new crash related to the civil war


Recommended Posts

This is not the first time I got this issue, but I searched everywhere on the internet and found nothing related to it. I really hope I can get some help here. 

Basically, I suddenly get random CTD when entering city like whiterun or solitude. What's weird about it, is it seems to related to the civil war clutter in the city, such as fire burning on the ground with rubble on top of it. I'm almost certain this CTD is related to it because, from my testing, if I successfully loaded into the city without crashing, some fire or broken clutter will appear here and there, and by checking in creation kit, those fire are the same fire which should only appear during battle of whiterun. The chance of CTD is around 50/50 and I'm totally sure I didn't start the civil war quest line. So my guess is somehow when I try to enter whiterun this time, the game try to load all the object in whiterun and those civil war clutter cause CTD. How can this happen? Is this some kind of civil war quest script error? Or maybe broken save file(not many evidence though)?Or a random engine glitch? I have about 100+ mods installed but I doubt it has anything to do with this. First is because I had this exact same issue few years ago(in solitude), and I have completely new set of mods installed now. Second is I remove all the mods and tried to enter the city, still get the random CTD. The crash logs of my CTD almost tell me nothing, only showing random reference like some objects or NPC in the city, and every crash log is completely different so I can't get much help from .net script framework page. I hope I can get some idea about what's going on. Please help me. 




1, Getting random CTD when entering big city like whiterun. 

2, When successfully loaded in to the city, some civil war battle clutter like fire will appear on the ground. 

3, Totally didn't start civil war quest line. 

4, crash logs showing random references in the city and everytime it crash the crash log are completely different. 

5, Never uninstalled a mod during my playthrough, no new mod was added recently. Crash will still happened even with all mods removed. 

6, Save file is about 7mb and no other issue like script lag or other CTD. )

Link to comment
Share on other sites

It sounds like you have leftover files from previously installed mods, so the first course of action is to follow this guide and follow it exactly:

Skyrim SE Clean Vanilla Reinstall


Also, when testing, you cannot remove mods and load an existing save - you must go back to a save made before ANY of the removed mods were ever installed - this usually means a new game.  The reasons for this are contained in the following post:

You CANNOT Remove Mods Mid-Playthrough


As to the actual testing, you should follow this general outline:

Troubleshooting Your Load Order


(all links are from the Steam SSE forum PINNED TOPIC Helpful Links and References, Section 5, General Troubleshooting)


Good luck, Linyuheng2000!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...