Jump to content

Anniversary Edition will break most existing mods.


Recommended Posts

26 minutes ago, SkyLover said:

I thought that this was specifically referring to SKSE dlls and other such mods that involve hooking into and overriding the engine. It shouldn't affect CK-based mods, or custom assets.

Yeah, that's why I said most mods.  Most mods use SKSE.  In fact I remember back when I first started playing SSE, SKSE was the most requested utility for the game.

Link to comment
Share on other sites

1 hour ago, SkyLover said:

I thought that this was specifically referring to SKSE dlls and other such mods that involve hooking into and overriding the engine. It shouldn't affect CK-based mods, or custom assets.

It is as you describe, SkyLover, but alas ... must have drama.  And a second thread about the Anniversary Edition seems somewhat redundant ... you know ... more drama. 

Link to comment
Share on other sites

  • Hana locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...