Jump to content

LOOT and SkyUI


OwyMary
 Share

Recommended Posts

Hi, apparently LOOt does not recognize the SkyUI installation. I have reinstalled and even tried an older version of SkyUI, v.5.1SE. Now I have reinstalled v.5.2SE. And yes, I have all the other programs installed and updated..

Maybe someone has already commented on a similar problem, excuse me if so, my little command of the English language makes it very difficult for me to read all the messages.

Thanks

Mensaje de error.PNG

Link to comment
Share on other sites

5 hours ago, OwyMary said:

Hi, apparently LOOt does not recognize the SkyUI installation. I have reinstalled and even tried an older version of SkyUI, v.5.1SE. Now I have reinstalled v.5.2SE. And yes, I have all the other programs installed and updated..

Maybe someone has already commented on a similar problem, excuse me if so, my little command of the English language makes it very difficult for me to read all the messages.

Thanks

Mensaje de error.PNG

The file has to be active.

image.thumb.png.a186d6b05aa40b4a553d6c95423a2a1c.png

A green check mark is displayed next to active files.

image.thumb.png.65f1025094cb7c20645be41e99f1760f.png

Or a load order slot in the left panel.

image.png.6a9068e4939ab0aa9fee2d4e44da499a.png

Link to comment
Share on other sites

Hello, no NMM does not indicate that there is a problem, and in the game everything works fine.

Many This is how my LOOT looks, from those marks down, nothing is marked. I have reinstalled it, but it remains the same.
And at the top, it says there are 5 plug-ins installed.

Thanks

imagen.thumb.png.4fdf8069135804e831ca930af0fc6f64.png

Así está.PNG

Link to comment
Share on other sites

16 hours ago, OwyMary said:

Hello, no NMM does not indicate that there is a problem, and in the game everything works fine.

Many This is how my LOOT looks, from those marks down, nothing is marked. I have reinstalled it, but it remains the same.
And at the top, it says there are 5 plug-ins installed.

Thanks

imagen.thumb.png.4fdf8069135804e831ca930af0fc6f64.png

Así está.PNG

You have to enable the files with your mod manager.

If you can't do that with NMM, then I'd suggest moving to Vortex, Wrye Bash or Mod Organizer 2 instead.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...