Jump to content

Searching for exact voice filename and folder path for ANQKhajiitOhmesRaht

Recommended Posts

Hi, this is a really specific question so not sure I'll get an answer.  I'm using ElzMoreVoice and original voice replacer, and for it to work right I need to replace the generic_hit sound files with silent mp3's, so as to mute the original VO's and not get two different voices simultaneously shouting whenever I take damage.  Pretty simple to do with vanilla races, just drop the silent files in the M or F folder of the race which applies.  However with Anequina's races I have no idea what that filename or path would be, and I've tried everything I can think of.  I've looked in construction set and noted the name of the race is ANQKhajiitOhmesRaht, but I've tried every folder combination I can think of, including creating an Elsewyranequina.esp folder, to no avail.

I'm thinking at this point the original modpath I'm trying to replace is something like voice/oblivion.esm/anequinaraces/f and that the files are individually named something like ANQKhajiitOhmesRaht_generic_hit_00023e40_1?  I've tried that too and it doesn't work, lol.

I have no idea.  I've spent all day trying to figure this out, can't guess my way to a solution.  The character just uses the default argonian female 'damage taken' sounds, but putting the silent files in that folder does nothing.  it's really bothering me and sort-of ruining my playthrough of a young, sexy cat-girl to sound like an old constipated chain smoker having a hernia.  Help plz.

Link to post
Share on other sites

Oddly, placing the generic_hit.mp3 files into voice/elsweyr.esp/argonian/f has no result.  Neither does putting them in the main Oblivion.esm's argonian/f.  I'm kinda befuddled at this point.  Going to try putting them into the unofficial patch folders, idk.

It's whatever voice files the female OhmesRaht references with her generic hit noises.  Files names are generic_hit_00023e40_1 through generic_hit_00038ee6_1.  Maybe another mod's interfering somehow or the file names themselves are changed to something inscrutable.  I think I'm just going to have to put up with it because I can't figure it out, lol.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...