Jump to content
Sign in to follow this  
Wolfstorm

CK wont generate LOD

Recommended Posts

I kept getting this error message:

LOD diffuse texture '..\Source\TGATextures\lod\MtnCliff04LOD.tga' and normal texture '..\Source\TGATextures\lod\MtnCliff04LOD_n.tga' are not the same size (but should be).

I checked the folder Source\TGATextures\lod and the files mtncliff04lod.tga and mtncliff04lod_n.tga have exactly the same size, 257kb.

Earlier on, it was not generating lod because there was no source folder. The issue was with this same mountain cliff mesh. So I downloaded the resources from https://www.afkmods....d-source-files/ and unpacked it in the root folder of the game. Now it says the files dont have the same size, while they have it.

Do anyone know a solution to it? It seems CK is mad.

Share this post


Link to post
Share on other sites

It seems this was a overlook on my part, I just dropped the files without looking at the readme file.

After reading it, I dropped the source folder outside of the Skyrim folder, and now it worked.

I generated lod for both mountains and terrain.

However, CK is crashing when I try to generate tree LOD.

I already unpacked the BSA files associated with trees, but still crashes when at 50%.

Might be some tree is out of place and this causes the crash? I dont know, but any information is appreciated.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Support us on Patreon!

Patreon
×
×
  • Create New...