Jump to content

[Skyrim SE] Old LE Saves - Don't Do It!

Recommended Posts


Yep, you're reading that right. For some odd reason loading an LE save into SSE causes the screen resolution to load at the wrong size. In my case causing stretching that was noticeable but had no identifiable reason to exist until I stumbled onto the save being why it was doing this.

It's already fairly well known that trying to run LE saves in SSE leads to weird errors and possible CTDs during gameplay, but this one, why should this even be a thing?

[Quoting the whole thing here on the off chance the forum disappears like their other ones have]

I seem to have stumbled into an odd problem. I kept wondering why things weren't looking quite right lately, and I've finally realized why. SSE is downscaling my game to a resolution that isn't my monitor's native setting, and then stretching that to fit the screen.

I'm on a monitor with a 16:9 aspect ratio, native resolution of 2560x1440. SSE is downscaling me to 1920x1080. This does not happen with Classic 32 bit Skyrim or Fallout 4.

It's quite the dramatic change, as you can see here: https://imgur.com/a/8PzxA

Top pick is LE, bottom is SSE. Should be crystal clear what's going on here.

I have tried deleting the ini files, no luck. I tried rolling back the AMD driver on the off chance it might have been a bad update, no dice. I suspect something happened with Patch 1.4 because I do not remember this being an issue in December when I first got this monitor. I haven't actually been playing a lot, just doing random load ups to check on bug fixes for a short moment and then getting back out.

Bottom line is, something is clearly wrong. The game launcher lets me select 2560x1440 and SkyrimPrefs.ini even records the setting but the game clearly refuses to honor it even though it should. Even Classic Skyrim follows what I'm telling it to do, and no other game installed on this system has any trouble using the monitor at its native resolution either.

Well I feel a bit dumb now but I figured it out and I don't even know what prompted me to try it.

Using a save from Classic Skyrim in SSE is what's causing this. It was a save without any mods attached other than my alt-start and USSEP, but even so, it's what was causing the resolution to downscale. Chalk this one up to another one of those random issues from using old saves in the new game. Time to make sure these testing saves are purged and I have a new set to work from I guess :P

Link to post
Share on other sites

I thought only unmodded savegames were valid for importation, and the only trial I did with a slightly modded one had an instant CTD as result. So I never tried again.

Also, AFAIK, forcing 3840 x 2160 res in Oldrim worked but the UI wasn't designed to run at such high res. You got some unexpected UI text displaying :


Link to post
Share on other sites

I also ran the test again with a pair of really old non-modded saves. They produced the same problem with the viewport being knocked down one level in resolution.

That UI issue has nothing to do with this.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...