Jump to content

Orange patches in sawmills


Recommended Posts

  • 1 month later...

Please keep a save close to this place. You'll be my tester for the eventual upcoming fix.

Edit : Well, it looks like it's a totally different issue. No marker here and this blue colour isn't set anywhere in the mesh, even if USSEP modifies it. I don't see anything that could be done here except restoring the vanilla mesh, and I'm very reluctant to do it. Are you absolutely sure that you are not using any other mod that could modify this door type ? (SMIM, Ruins clutter improved or any other thing ?) Or any mod that could modify lightings/ambient space ?

Link to comment
Share on other sites

Ok, I tried something that is very unlikely working. Please test the latest update (13) and report. If by any chance it is working, then we have another XB1 whiming (not truly a bug) and I'll properly report it here.

Link to comment
Share on other sites

I made a save, then updated the mod.

After that I visited Bleak Falls twice. Once immediately, within days of my last visit, so all doors were still open and it was devoid of enemies. Then added a mod that extends the number hours so you can "wait" 168 hours (a week). Took a while but finally passed more than 30 days in wait mode. Then visited again to find (almost) everything reset.

So, on both visits, the doors still had the blue texture over them - no change. 

PS: the word wall just beyond those doors is also glitching, always has. The chant is still audible and it sizzles when you get right up close, as if the word has not yet been learned. I haven’t reported it yet because it is so odd that if others get this glitch it would’ve been reported, right??

 

Link to comment
Share on other sites

This is crazy and silly. :wallbash: The USLEEP/USSEP mesh error was fixed (almost all the entire mesh rendered almost black), but why it renders blue on console is totally beyond my understanding.

Fix updated to v15. Please test and report. I tried an ultimate fix : the USSEP patched undersides are now separated blocks instead of being merged with the existing ones. Please note that if this fix doesn't work either, then I'll have no other choice than restoring the original vanilla mesh with a hollow underside.

Link to comment
Share on other sites

As I've said before, you're chasing a rendering engine bug in the XB1 version of the game. IMO, that's basically futile.

The bluish tint the doors had in your v14 fix didn't really look completely wrong so you might just go back to whatever you did there.

Link to comment
Share on other sites

This is starting to get ridiculuous. It leaves me with the impression that Beth fumbled the Oldrim stuff together in a hurry and released the SE without appropriate testing (sadly, that's not new though). It  really wouldn't surprise me if it turned out that they have no idea either about what's going wrong here.

Link to comment
Share on other sites

I revisited the doors, and as I last reported, there is still a slight blue tinge. That tinge is vastly improved over how it looked before.

I agree that Bethesda failed quality control. Given the number of fixes in USSEP, I have the impression the testing staff were reallocated to another project before the game programming was complete.

Link to comment
Share on other sites

v14 was the fix I submitted for issue 22086, only ported to SSE.

This is starting to get ridiculuous. It leaves me with the impression that Beth fumbled the Oldrim stuff together in a hurry and released the SE without appropriate testing [snip]

SSE wasn't tested at all, on any platform. Alpha rendering issues on EEC crates and the Katariah are the biggest clues I saw.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...