Jump to content
Sign in to follow this  
Arthmoor

[Oblivion] Installing From Scratch

Recommended Posts

Everyone knows about load order and how important it is. What is often overlooked is the order in which mod packages were installed to begin with. For things like texture replacers and patches, this is especially critical since the wrong order will mean the wrong models and textures will be displayed in the game.

First things first, you need to make sure the game itself is installed with any official DLCs you want.

1. Install the game.
2. Install the official DLCs if you have them.
3. Install Knights of the Nine.
4. Install Shivering Isles.

If you have a Game of the Year Edition, you likely don't need to do anything else. Once Shivering Isles is installed you should already be fully patched.

If you don't, then install the latest official game patch to bring you up to version 1.2.0416. Make sure you install the right one, as there is one for standard Oblivion and one for Shivering Isles.

Install Wrye Bash (or OBMM, but gack!)

Once these are done, the following package install order should be followed in most cases:

1. Install the Unofficial Oblivion Patch.
2. Install the Unofficial Oblivion DLC Patches if you have any of the official DLCs installed.
3. Install the Unofficial Shivering Isles Patch if you have Shivering Isles.
4. Install QTP3 Redimized.
5. Install the UOP350+QTP3 Patch.
6. Install your favorite UI mod. Darn, Immersive Interface, BTMod, or your custom package for this if you have one.
7. Install Enhanced Economy if you're going to use it. It has UI components so should go in early.
8. Install Dynamic Map if you're going to use it, for the same reason. It also has UI components.
9. Install RAEVWD if you're going to use it.
10. Install AWLS if you're going to use it. This has options to override some components of RAEVWD.

After this, install other mods. 99% of the time you won't need to worry about getting the order correct unless the readmes specify they need to be in a certain order to handle resource conflicts.

Share this post


Link to post
Share on other sites
If you have the 5th Anniversary Edition, you likely don't need to do anything else. Once DirectX 9.0c is installed which starts right after Shivering Isles is finished and that's all you need to do except for installing the DLC you want.

You can add this line for those who have the Oblivion 5th Anniversary Edition.

 

The installation of Oblivion 5th Anniversary Edition is different compared to the Game of the Year Edition, because you don't need to ask the "I don't want to use Shivering Isles, but do I need to install both discs of the Game of the Year Edition to be fully patched (1.2.0416)?" question and yes you need to do that but that's not the case for Oblivion 5th Anniversary Edition.  There is one more thing that's different from the installation of Game of the Year Edition and that's only one disc is required to install Oblivion not two as it's in Oblivion Game of the Year Edition setup plus you also install DirectX 9.0c in the same way you install MGE for Morrowind just install the prerequisites for MGE.

Share this post


Link to post
Share on other sites

Skyrim could use one too but I think things are too volatile right now. Maybe in another year :)

Well a whole year has passed now. :P

 

So why not start now and put a tutorial together for a modded Skyrim.

 

1.  Install Steam Client if you haven't done that yet then activate Skyrim on Steam to begin the installation.

2.  When Skyrim was released Nov-2011 you couldn't install Skyrim anywhere, but now you can since Valve change that 2012.

3.  Just select what HHD letter you want for Skyrim in Steam Client and the installation will begin.

 

I think that will due for the time being.  Of course this needs to be updated on regular basis so feel free to update it any time.

Share this post


Link to post
Share on other sites

should this be updated to use the UOP342+QTP3 Patch in the downloads section of QTP3 on the nexus? Since the latest UOP is 343, the most up-to-date QTP Patch is the one for UOP 342. Im testing it out now and it seems to be fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Support us on Patreon!

×
×
  • Create New...