Jump to content

LOOT not sorting load order problem with F4SE


Recommended Posts

Loot isnt able to sort my load order, originally it said F4se wasnt installed so I did install it. Now its quoting error 1006 and giving me the debug log.


LOOT DEBUG LOG:

[15:37:27.128242] [warning]: Blocking load of resource at https://fonts.googleapis.com/css?family=Roboto+Mono:400,700|Roboto:400,300,300italic,400italic,500,500italic,700,700italic
[15:37:28.085371] [warning]: No masterlist present at C:\Users\alois\AppData\Local\LOOT\Fallout4\masterlist.yaml
[15:37:28.093983] [error]: "VanillaExtensions.esp" requires "EthreonMasterPlan.esm", but it is missing.
[15:37:28.149075] [warning]: "CarryWeight99999.esp" has a header version of 0.94, which is less than the game's minimum supported header version of 0.95.
[15:37:28.210758] [error]: "SLR.esp" requires "EthreonMasterPlan.esm", but it is missing.
[15:37:28.263925] [warning]: Chromium console message from http://loot/ui/app.bundle.js at line 2: You have set a custom wheel sensitivity.  This will make your app zoom unnaturally when using mainstream mice.  You should change this value from the default only if you can guarantee that all your users will use the same hardware and OS configuration as your current machine.
[15:38:17.957286] [error]: Could not delete temporary repository path "C:\Users\alois\AppData\Local\Temp\LOOT-Fallout4-94139fec-bb71-4d03-9465-8023ff213771": remove_all: Access is denied.: "C:\Users\alois\AppData\Local\Temp\LOOT-Fallout4-94139fec-bb71-4d03-9465-8023ff213771"
[15:38:18.252931] [error]: Failed to evaluate condition "version("../f4se_loader.exe", "0.0.6.21", <) and file("../Fallout4.exe") and file("../f4se_loader.exe")". Details: An error was encountered while accessing the path "D:\SteamLibrary\steamapps\common\Fallout 4\Data\../f4se_loader.exe": The volume for a file has been externally altered so that the opened file is no longer valid. (os error 1006)
[15:38:18.253171] [error]: Exception while executing query: Failed to evaluate condition "version("../f4se_loader.exe", "0.0.6.21", <) and file("../Fallout4.exe") and file("../f4se_loader.exe")". Details: An error was encountered while accessing the path "D:\SteamLibrary\steamapps\common\Fallout 4\Data\../f4se_loader.exe": The volume for a file has been externally altered so that the opened file is no longer valid. (os error 1006)
[15:38:18.253931] [error]: Chromium console message from http://loot/ui/app.bundle.js at line 4403: Error: Oh no, something went wrong! You can check your LOOTDebugLog.txt (you can get to it through the main menu) for more information.
    at onFailure (http://loot/ui/app.bundle.js:4403:9216)
[15:38:20.991720] [error]: Failed to evaluate condition "version("../f4se_loader.exe", "0.0.6.21", <) and file("../Fallout4.exe") and file("../f4se_loader.exe")". Details: An error was encountered while accessing the path "D:\SteamLibrary\steamapps\common\Fallout 4\Data\../f4se_loader.exe": The volume for a file has been externally altered so that the opened file is no longer valid. (os error 1006)
[15:38:20.991921] [error]: Exception while executing query: Failed to evaluate condition "version("../f4se_loader.exe", "0.0.6.21", <) and file("../Fallout4.exe") and file("../f4se_loader.exe")". Details: An error was encountered while accessing the path "D:\SteamLibrary\steamapps\common\Fallout 4\Data\../f4se_loader.exe": The volume for a file has been externally altered so that the opened file is no longer valid. (os error 1006)
[15:38:20.997261] [error]: Chromium console message from http://loot/ui/app.bundle.js at line 4403: Error: Oh no, something went wrong! You can check your LOOTDebugLog.txt (you can get to it through the main menu) for more information.
    at onFailure (http://loot/ui/app.bundle.js:4403:9216)
[15:38:38.386854] [warning]: Chromium console message from http://loot/ui/app.bundle.js at line 2: You have set a custom wheel sensitivity.  This will make your app zoom unnaturally when using mainstream mice.  You should change this value from the default only if you can guarantee that all your users will use the same hardware and OS configuration as your current machine.
[15:38:43.078331] [error]: Failed to evaluate condition "version("../f4se_loader.exe", "0.0.6.21", <) and file("../Fallout4.exe") and file("../f4se_loader.exe")". Details: An error was encountered while accessing the path "D:\SteamLibrary\steamapps\common\Fallout 4\Data\../f4se_loader.exe": The volume for a file has been externally altered so that the opened file is no longer valid. (os error 1006)
[15:38:43.078546] [error]: Exception while executing query: Failed to evaluate condition "version("../f4se_loader.exe", "0.0.6.21", <) and file("../Fallout4.exe") and file("../f4se_loader.exe")". Details: An error was encountered while accessing the path "D:\SteamLibrary\steamapps\common\Fallout 4\Data\../f4se_loader.exe": The volume for a file has been externally altered so that the opened file is no longer valid. (os error 1006)
[15:38:43.079196] [error]: Chromium console message from http://loot/ui/app.bundle.js at line 4403: Error: Oh no, something went wrong! You can check your LOOTDebugLog.txt (you can get to it through the main menu) for more information.
    at onFailure (http://loot/ui/app.bundle.js:4403:9216)


I've tried reinstalling LOOT and F4se but I havent been able to fix it so far. I'm wondering if anyone has encountered this before?
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...