Jump to content

Recommended Posts

I’m wondering if anyone is having this problem:

I’m starting a new game, deleted all my reserve space and starting fresh with no mods downloaded yet.  Went to download USSEP.  When the download hits 87% it stops and I get the error message , The operation could not be completed.  I’ve tried everything I know of to fix this, but I’m stumped as this has never happened to me before.  Hard restart, unplugged Xbox, deleted and then reinstalled Skyrim itself.  I can download other mods, just not USSEP.

Does anyone have any suggestions?  I have put in a trouble ticket with Bethesda.  (Bethesda answered, they can’t help with this issue.)

Thanks for any help you can offer.  I’m just frustrated to the max as many of my favorite mods require USSEP to function.  

Share this post


Link to post
Share on other sites

I’ve just completely wiped my Xbox console and reset it to factory settings.  Uninstalled, reinstalled SKYRIM, cleared all reserved spaces went on Bethesda.net and unsubscribed from all my mods.  Went back on Skyrim Mods on my Xbox and attempted to download USSEP mod by ARTHMOOR.  The download progresses to 87% and then quits and displays “ The operation could not be completed” message.  

Bethesda can’t help me.  I’ve messaged Arthmoor and received an answer that it’s not on his end as he hasn’t changed or updated USSEP lately.

Is anyone else on an Xbox 1 S having trouble downloading USSEP?

Share this post


Link to post
Share on other sites

A couple of other people on Tarshana's Discord have had the same issue and we're looking to try and narrow things down.

One person is in California and has the issue. So it would be helpful if we could know generally where you are (state and country is enough for now) and which ISP you're using. It's highly unlikely to be some kind of regional thing but you never know, and if enough people get back to us with the details maybe we can bring it up with Bethesda.

IMO the fact that you did a full factory reset is enough to eliminate local system issues. That's the same as if I were to format my entire system to reinstall Windows 10 because one mod wasn't working right, only to have it fail again.

Share this post


Link to post
Share on other sites

Yo I'm having the exact same problem, I created an account just to comment here. I'm also in SoCal using Spectrum internet and USSEP displays the same message at 87% on my Xbox One S. I don't like how similar our situations are

Share this post


Link to post
Share on other sites

That’s very strange and quite the coincidence.  

I just now reset my Spectrum internet connection  as I hadn’t done that before, and it made no difference.  Download of USSEP progresses to 87% and then the process stops and the dreaded message appears.

You have no idea how many improvements are made to the game until you have to play without USSEP.  I really miss “Cutting Room Floor” and my other favorite mods that require USSEP to function.

This problem is just too weird.

Share this post


Link to post
Share on other sites

Wow...

Exact same problem, I live in socal and am under Spectrum. I tried using my phone's hotspot to download with no success.

Oddly, the Geman version of ussep downloaded no problem... so I mean if you dont have an issue with some text, books, and speech options being changed to German, that might be an option lol

Share this post


Link to post
Share on other sites

Another user on Tarshana's Discord who had this problem was able to download the whole thing as of approximately 6am Central Time US. Could you guys give it another shot and see what happens?

Share this post


Link to post
Share on other sites

Ok, I’m still having the problem where it gets to 87% and then fails. I’m in Southern California, and I have Spectrum. I tried after it was said by Arthmoor that someone on Tarshana’s discord said they got it to work, but to no luck. :( So just reporting back to say the problem, at least for me, has not been fixed. For some reason the German one works just fine, as said by awsmauce.

Share this post


Link to post
Share on other sites

The other person in SoCal uses Frontier Fios and is now able to download it, so the running theory of it being a corrupt AWS cache seems the most logical thing. Chances are this will be self resolving in the next few days and there's nothing Bethesda, Microsoft, or Spectrum can do about it since the problem appears to be on Amazon's end of things.

Share this post


Link to post
Share on other sites

I had to look up AWS as I had never heard of that before.

Thank you for all the help with this strange problem.  I’ll try to download the patch in a few days and let you know what happens.

Share this post


Link to post
Share on other sites

As a reminder to anyone coming here to add their report to this thread, this forum is not here for you to sling bogus accusations at us for things we have no control over. I've deleted 2 posts in which people felt that trolling was an appropriate thing to do. Once again, this error is not ours, it's probably not even Bethesda's. Coming here to accuse either of us of intentionally lying to you is not ok.

Share this post


Link to post
Share on other sites
Posted (edited)

I’m having the same problem as well and have been trying to download it for several days now on Xbox One X, I’m in Southern California as well and my ISP is Fibersphere

Edited by TekkenEvolution
Forgot to add something

Share this post


Link to post
Share on other sites

Same problem for me. 87% until operation can not be completed. Southern California using spectrum internet. Have tried every known fix thus far. USSEP is the only mod that wont download for me.

Share this post


Link to post
Share on other sites

Just tried again still 87% . Any particular actions that might have changed things . I just started a new game after cleaning my xbox one X ?? How did you do it???

Share this post


Link to post
Share on other sites

This is something you just need to wait on since it's beyond anyone's individual control. The ISP is obviously caching a corrupt file which Amazon may have already fixed behind the scenes. So it's just a matter of waiting for that to propagate.

Share this post


Link to post
Share on other sites

A little late to the party, but just wanted to say you guys aren't alone in this. I have Xbox 1S, in SoCal, w/ Spectrum and the download stops at 87%. Literally made an account on here just to get notified if this issued gets resolved by others. Glad i'm not the only one experiencing this but annoyed this is an issue in the first place. Was just about to get into mods and of course this is an issue NOW... lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

Patreon
×
×
  • Create New...