Jump to content

Recommended Posts

This is a repost from 17/3/2012 from the Dark Creations forums which have been shut down as discussed in this other topic.


This is a visually enhanced travelogue about starting a character in a deadly environment and hopefully surviving with the application of wit, luck and shenanigans. In essence, it's just me trying something different and snapping pictures of it. I hope you'll find it interesting.


First of all, there is a character that I used in Oblivion; a Breton necromancer whom I intended to be my 'evil' character; not the calculated kind of evil, nor cartoon villany. Just generally an asshole. A jerk.


His name is Jerkan.



Look at those eyeslits, those protruding lips, that arrogant well-kempt hair. In Oblivion, he had a subtle stubble which I can't replicate now, but he also gained those stripes on his forehead. Nice.


Obviously, I'm using the Live Another Life mod. I intend to redundantly pick the option which I suggested to Arthmoor myself. While I could've used the old ini tweak + batch script method that I used to try it out to begin with, it's nice to feel validated sometimes.


And away I go!


This is Sinderion's Field Laboratory, if it weren't obvious. It's the only safe place in Blackreach, which is full of enemies I have no business fighting at my level, especially since I play on Master difficulty. Fortunately, there are some helpful items laying around.

First of all though, I choose my starting spells, which is a feature included in Skyrim Improved Magic System.

Alteration: Interestingly, you can pick the Feather spell, but I go for Oakflesh instead.

Destruction: I figure Frostbite is my best bet for winning chases.

Conjuration: Raise Zombie is tempting, but that will never work in this place, so I choose Conjure Skeleton instead.

Restoration: Necromancers always seem to love wards, but I pick Healing because I just couldn't live without it.

Illusion: I've decided that I'm not gonna profess in Illusion, but it can't hurt to have Clairvoyance around, especially since I play without a compass or floating quest markers.


Now let's have a look around...


I raid Sinderion's ingredient stash and his (sadly empty) soul gems, and proceed to gobble one of each ingredient in one go. Amazingly, I only lost half of my health.


How convenient. You can't be a necromancer and not have a dagger. In addition, I get to have an authentic dwemer artifact and not one of those tourist souvenirs from Markarth.


I don't know wether this is something Arthmoor added or if it's always been there, but it may be essential in a place where you're at the bottom of the food chain.


Well don't this beat all? I get Raise Zombie, Lesser Ward and Conjure Familiar. Now I can have my sweetroll and eat it too.

I also find a pair of boots with a carry capacity enchantment, and an enchanted sword with fire damage in the footlocker. Apparantly, Sinderion expected to harvest many many samples of nirnroot. Finally, I discover a staff of magelight already in my inventory.


Sub bro. How's that 'secret location' working out for you?

I pocket his journal to formally begin the nirnroot quest. If I'm going to faff about in Blackreach, I might as well pick up noisy plants along the way.


And here is Sinderion's attunement sphere. My only way out of Blackreach right now is the great lifts, and those have a tendency to close, so it helps to have one of these in case I want to get back without having to start another quest, even if it means having to clear a dungeon.

I use the arcane enchanter to disenchant some of the crap I found, read the alchemy skill book, and make a poison of damage health, almost reaching level 2. Then I take a nap in the stone bed to wash away the negative effects caused by my ingredient binge and save the game.

Link to post
Share on other sites



I step out of the door, bask in the eerie azure glow and chug some fresh air.


And here comes the first challenge of this particular game start.


Yes, the first thing you encounter is a dwemer sphere guardian that can kill you in one hit. There is no way to avoid being detected, and it will always return to this spot when it's not trying to kill you. How did I get into this mess anyway? Did my mum ground me and program this thing to keep me inside?

Either way, if I'm going to use Sinderion's lab as my home, it would be wise to dispose of this thing somehow, but that's a concern for later. I take my invisibility potion, which doesn't actually help me, since I was already detected. I sprint away, narrowly avoiding the guardian's first strike, and run up the stairs leading to Alftand while it fires its lethal crossbow at me.

In the pitch black darkness, I somehow fall down into a recess between the platform with the entrance to Alftand and a staircase. That's when my potion wears off.


The sphere guardian stalks toward me, but I decide that my position is dark and hidden enough that making more noise would be a greater risk.

And then it comes peeking over the edge.


Shortly after, though, it turns tail and heads back to its post, none the wiser.


At this point, I creep back up and activate the crossbow that is aimed at the doorway, but the dwemer sphere is too far back to be hit. Alas.

I decide to head left, jump off the platform, and whip out my staff of magelight because I cannot see anything ahead of me. With great confidence, I fire the light...into a nearby falmer.

I suppose it was the noise of the staff that drew his attention, but the arcane ball of light sure didn't help. I panick and ran back up the platform, hoping it would give me an advantage if there is a fight.

Fortunately, the falmer gets sidetracked.


They clash for a little while on the porch of my house, until the falmer is slain. A shame, as I was hoping to have my front door to myself for once.

Regardless, I notice that the guardian has been damaged by half of its health, and I get an idea.

Tiptoeing into the lit area, I let the machine catch a glimpse of me. Then I sneak down this path, the sphere guardian wheeling steadily behind, and hope that I'm being quiet enough for the nearby falmer to notice my pursuer first.


Amazingly, the construct becomes ensnared in a cluster of fungal jellyfish tentacles, which is noticed by a nearby lookout. I take cover behind a rock and watch as a chaurus and another falmer join the fray, the former creeping uncomfortably close past me.

I also find myself right next to one of these.


Suddenly, I have the urge to be a mischievous little dipshit and solve several tiny problems with one huge problem. Is there any other reason for these things to be here? It's like dropping a matchstick in a chinese fireworks stand.

I pull the lever and skulk behind a group of rocks just in time to remain undetected, and start hearing the calamity.

The battle does not take very long. After the pained shrieks die down, only the heavy chugging of the centurion is left.

(There seems to have been an image here that I can't find anymore???)

I can't conceive of a way to actually get rid of this golem, but they are a lot easier to outrun than falmer, and don't have any projectile attacks. Blackreach would be a lot more hospitable with them running amok and killing all of its other denizens. Still, I'd rather not wake one up unless I needed to.

Whatever the case, the falmer dispatched the sphere guardian as intended, and I have successfully colonised the immediate area around my house. First them, then all of Blackreach!

Link to post
Share on other sites



Status report.

I've risen a level from my last expedition. I give myself a +10 magicka bonus and drop the perk in novice conjuration. Baby steps.

Unfortunately, my Conjure Skeleton spell is too costly for me to cast. It seems I won't be having something undead next to me at all times like proper necromancers do. I'll just have to gain another level and grab Apprentice Conjuration.

I decide to go the other way from last time, mostly because that centurion is still at large.


Oh for the love of...

This is soooo disgusting. Sinderion's journal mentioned something about the local fungus soaking up nearby groundwater like a sponge and releasing it into these streams, which means I'm currently swimming in mushroom piss. And it's all up in my robes too. Barf.


I come across an ominous collection of cobwebs and decide it is time to practice my alteration. I also conjure a familiar, but there don't seem to be any enemies nearby after all.


Ah, this must be the bowels of nirn. I'm glad I wasn't tempted into picking the ridiculously oversized nose during chargen.

Honestly though, I've never encountered this place for all the time I've played this game and been in blackreach. Odd.

Inside is a series of corridors sloped upwards, with some spider eggs and cobwebs along the way. It takes a little while before I encounter an enemy.


I spot a single spider up ahead. They can't be much stronger down in this dump than they are above ground, so I sic my familiar on it.


Atta boy!

Unfortunately, two more spiders come in and decimate my doggy, and I try to repel them with my destruction magic.


Somehow it feels ineffective attacking Frostbite Spiders with Frostbite, especially without any perks in destruction. I begin to chug Restore Magicka potions quickly, retreating downhill and fanning ice into my opponents. Eventually, I deplete one of the spiders' health. While the others are still biting my ankles, I ready my Raise Zombie spell and perform some...



I get a skill increase and reach level 3. My spider puppet draws my attackers' attention. I run the hell out of there, further into the dungeon.

After they've lost track of me, I take another +10 in magicka and invest in the apprentice conjuration perk.

I barely meet the skill requirement for this perk, and it's all thanks to my race. Jerkan definitely chose this carreer path based on his race, and not the other way around.

The good news is that I can now conjure a skeleton at will. It's an apprentice level spell, so I damn well hope it's going to be stronger than those skeletons you see in the wild that go down when a bear farts on them.

Another spider approaches up ahead, so I give the spell a try.


The skeleton swiftly dispatches the spider, and exhibits style doing it. He does look a bit ridiculous though, if you look at him a certain way.


I ask my skeleton to tear down this web, but he doesn't respond.

Shortly after, we reach an elevator. On the other side, there are more spiders waiting for us.

I nest myself inside the elevator and took some potshots with my dwemer dagger. I even poison it with frostbite venom, but it isn't very effective...


The skeleton fights bravely, but succumbs before he can vanquish the last spider. I even considered knighting him and giving him a name. Oh well.

I easily finish the job and conjure another skeleton just for kicks. We find ourselves on a ledge overlooking a large section of Blackreach. There is another spider cowering further away, but we quickly eradicate it.

I take a moment to admire the view.


Silent City... It'll be a while before I can tackle that beast.

Link to post
Share on other sites




I come across a falmer encampment. Usually this is a death sentence, but there doesn't seem to be anyone here. Maybe they all went off to attack some centurion or other?


It seems they left their fish out to dry, though.

I have a bit of trouble imagining that falmer can be fishermen, or that healthy fish can even live down here. Nevertheless, I poach some salmon meat. There is a cooking pot in sinderion's lab after all, might as well use it.


Now that my pockets are lined with stink fish, I head through this way, toward silent city. My plan is to swing around it and make my way back home.

I've also been picking up crimson nirnroot along the way, adding up to about ten by now. Come to think of it, I think I hear one right behind me-


Oh sweet jesus mother fuck.

I'm so sorry about the fish. This is about the fish, isn't it? Please don't hurt me.

I panick and sprint away, beelining straight past a centurion because I couldn't see the handle in time.

I also startle a giant.


Fortunately, giants have poor reflexes, and by the time he's good and well angry, the falmer have caught up.


I didn't stick around to see if falmer corpses were darting through the air. Maybe I should've.

Eventually, I find myself in front of Silent City. Again, danger lies ahead. Don't want to be messing with those falmer archers, and I don't know how strong their servants are yet.

I continue further to the right, crossing a bridge, and passing another dormant centurion. I see no reason to wake him up, until...


If you can't see the chaurus, then you'll believe me when I say I mistook them for a bunch of vines on the ground.

Of course, I'm not afraid of them. I skeet back over to the centurion, pull the handle, and escape with a vague smirk on my face.


The centurion proceeds to give the chaurus a senseless drubbing.

I hide under the bridge, and then I try to sneak by along the rocks. I get spotted quickly, though.


Fortunately, the centurion has no choice but to meander about uneasily as I continue down the stream, like a law enforcer without a warrant.

After a little while, I spot the reeking tower. I've been out on the field long enough, so I decide to head back the way I initially came. There are some wisps, but I manage to get away before something dangerous materialises.


Ugh, again with the mycosnot. And no fish to speak of either. I bet the falmer take beauty baths in this stuff, which is why they look the way they do.

Anyway, I do make it back home and go straight to bed. Incidentally, it's 10PM. Not that time matters much down here.


Fun fact:

When I was in that falmer camp, I really didn't see anyone until I began fishing for screenshots with the free camera. That's when I saw the falmer behind the rock, however, I figured he was stuck in a pathing error so I just kept moving forward without suspecting a thing. I play with a no combat music mod, by the way.

I actually did turn around to investigate a nirnroot noise and narrowly avoided having my nipples rearranged by the two falmer that were following me. Despite everything, they still managed to sneak up on me.

Link to post
Share on other sites



First of all, I'm going to loot some of the corpses I caused the other day. The ones that the dwarven centurion is still standing over.

No problem, of course. I draw its attention and lead it around to the back of the nearby building. I also discover a chest along the way with some much-needed goods.




And then...hup!


Try and navmesh that, will you? Of course, I almost died from this fall and could've chosen a number of alternate, faster, and safer ways to lure the centurion away, but at least it lead me to that chest.

I pillage the falmer and chaurus corpses, as well as that one sphere guardian. Then I start making my way toward Raldbthar.


Doesn't this screenshot just wanna make you play Skyrim? Bethesda should make me head of PR I tells ya.

Next, I crawl through the stream and get busted by that other centurion I activated (you can even see my 'oh shit' expression), but it doesn't matter, since the great lift is across the water, which probably has a terrifying corrosive effect on dwarven metal.



There is possibly some magnificent symbolism to be found in pushing a button located on the dwemer bust's forehead in order to open up the elevator. However, I continue forward, vaguely muttering "I'll be back". Speaking of which, don't you agree that one of the male guard voice actors sounds like Arnold Schwarzenegger?


Either way, I stride into the taiga at early dawn, not sure whether to feel cold or not. It stands to reason that Blackreach might be quite toasty, being deep underground. It's also possible that the gigantic mushrooms are sending infectious toxic spores into the air. After all, fictitious mushrooms are creepy.

At this point, I challenge myself not to open the map. Since I've also disabled the compass, I need to figure out which way is south. I see a river a little ways down. On the right, it flows into a waterfall, presumably toward the ocean, so I start following the river upstream.




I get waylaid by a pack of wolves, but my skeleton (whom I shall refer to as 'Mister Bones' from now on) drives them off easily. This place is much less terrifying than Solstheim.

Further ahead, the river becomes a lake, presumably where the source is. There is still no clear indication of south or west; tall mountains flank me on both sides, and there is nothing but snow in every direction. I decide to continue in the same direction. The landscape now resembles a snowy plain interspersed with trees, which leads me to believe that I'm in The Pale.

Up ahead, I see a dwarven metal head half-buried in the snow. Odd, I've never seen that one before-


Suddenly, three spiders drop down around me.

I get two facefuls of poison, nearly killing me, but I manage to summon Mister Bones in time to draw them away from me, and start running like hell.


Soon enough, I discover Korvanjund. I recognized it even before the message told me what it was, and I have a good idea of where I am now.

The place is now occupied with bandits, so I give it a wide berth before turning left at the nearest pass.


Here, the snowy white blends into the dreary, moldy color of Whiterun. I don't understand why people call it a tundra. It seems more like a steppe to me.

An arrow zips past me as I get ready for a bandit fight, but it was just a hunter taking a shot at a fox. I wonder if hitting me would've given her a 40 gold bounty.




I travel along the brook until I spot the valtheim towers. Then I turn tail and try to locate the ritual stone, which is obviously the most necromancey stone in the game. However, another necromancer is trying to hog the stone all to herself.


She animates a nearby skeleton while I conjure mine, and we engage in a bout of undead pokémon. I manage to trap her between Mister Bones and I, getting free hits with my dwemer dagger while mister bones keeps the enemy skeleton preoccupied. Before long, she falls and her skeleton dissolves.


Of course, I can't do anything with the stone yet (hint: I'm using the Signs and Guardians mod) so I'll have to travel a bit further south.

Link to post
Share on other sites




Minas Tirith, City of Kings.


I continue further down south, dispatching various enemies along the way, including a marauder whom I actually took for a legionnaire until it was too late.




As I approach Riverwood, it begins to rain (by the way, this rain comes as an optional plugin in WATER). There is little danger here, but I keep Mister Bones next to me regardless.

I enter Riverwood and hear some old lady yapping off about a dragon. Ha, if only.


Oh, yeah kid, whatever. I have a skeleton bodyguard and you're the one mouthing off. What're you gonna do, shout at me?

What's that, Mister Bones? No, we can't afford to do that right now. Besides, I wager our viewers would find it to be...illegal.


Oh, and look at this douchebag who comes running from the other direction. Hello! Why so hasty? Whatever he's up to, it must be really important, right?

Anyway, I find the guardian stones and pick my blessing. Obviously, I choose the mage stone, but I have some trouble deciding between the mage's favor which 'increases the rate at which yo magic skillz increase, mang' or the mage's intellect, which is a flat magicka boost. I go with the latter, which resembles the bonus from Oblivion.



Incidentally, activating the stone causes the weather to clear up.

Back in Riverwood, I stop by the trader to pawn off some wolf pelts and the like while Mister Bones stands next to the doorway, for intimidation's sake. I also ask him about spell tomes (accidentally triggering a journal entry for the college, sigh) but he doesn't have anything useful.



No no Mister Bones, that's the wrong one! The one you're thinking of had a shriller voice.

Anyway, I believe it's time to pay a visit to Whiterun.

There are some chumps fighting a giant, but I don't really care about that.



I get stopped at the city gate, but I make up some story about Helgen being destroyed by a dragon. The guard falls for it hook line and sinker.

I make my way up to the palace to visit the court wizard while citizens yammer about petty trivialities around me. Once inside, an armed dark elf approaches me with her sword drawn.


"What are you doing here", she bellows at me in an alto voice. I want to tell her I ain't misbehaving, but she insists that I'm a threat. Hmm, I wonder...


Pfft, it worked again! No wonder I've heard all these rumors about Whiterun's terrible security. I could just repeat the same lie until the housecarl herself invites me to stab the jarl in the nipples.

Of course, I'm not actually going to talk with the jarl, or he might put guards in Riverwood. And we don't want that. Instead, I go shopping with Farengar Secret-Fire.

He has a wider selection of spells than the riverwood trader. I purchase Ice Spike and Soul Trap, and become a little bit more of an ice-themed necromancer. Unfortunately, I don't have enough gold to buy Conjure Familiar Pack.


I briefly consider expanding into the daedric arts, but I don't want to become that kind of conjurer. Compared to necromancy, atronachs are just so commonplace.

Link to post
Share on other sites



Still more business in the harsh light of day.

First of all, my first enchantment ever.


I consider giving the dagger a witty name, but I can't come up with anything. I also nab one or two soul gems from Farengar while he's busy looking at some stupid wall tapestry.

Next up, I head to Arcadia's and make what I think is my first potion, but I'm not sure. My intention is to make a damage health poison, but the only ingredients I have that I know have that effect are falmer ears and crimson nirnroot, the latter of which I don't want to use. So I try to go from memory and buy a bit of troll fat.


I end up making a potion of resist poison with some bullshit side effects. Wonderful. At least I discovered a bunch of effects from that.

I go outside toward the ritual stone, but it turns dark much faster than I had anticipated, and the howl of a dragon makes me decide to turn tail and go find an inn.


The guards are clearly gearing up for a fight, but I eventually safely stumble back to the city gates with my night blindness and rent a room at the bannered mare for a ten hour rest. Who says an aspiring blight on society shouldn't take care of himself?

The innkeeper claims she is looking to retire. Perhaps I can help with that at a later time.




I set out to find the ritual stone for real this time. The dragon seems to have left overnight. I come across a khajiit who claims to be selling skooma, and I decide to kill him for it. He turns out to be a tough opponent with his fisting skills, but I defeat him with my fire dagger, which I soon recharge thanks to my first soul trap ever, committed on a mudcrab. It's surprising how tough the slightly larger ones are at this pathetic level of power.

I also reach level 5, but don't know what to do with the perk point.


The ritual stone turns out to be a very easy decision. Only one of these blessings is fit for a necromancer. Now if only I knew where the apprentice and atronach stones are...

Also, I've started using Imaginator to make Skyrim less desaturated. Can you notice the effect?

Link to post
Share on other sites

And that's all there is, I'm now talking to you from 2020 again. I stopped posting updates because leaving Blackreach had made my Blackreach playthrough rather pointless; it had been a necessity because I couldn't get the spells and experience needed to advance in Blackreach from within it, but then there was no clear time point or reason to return to Blackreach, so it felt like I was going to spend an arbitrary length of time above ground, getting souped up. So that was the entirety of Jerkan's adventure. Maybe he wisened up and took up farming?

As a silver lining, I later used Jerkan and his thalmor friend, Anassel (definitely pronounced "Anassel") in a small showcase project that I used when applying for Beyond Skyrim in mid-2013:


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...