Jump to content
Elaura

CTD entering mod added cell [SOLVED]

Recommended Posts

I seem to have a vague memory of there being a "usual suspect" when there is a CTD upon entering a particular *interior* cell, but I don't remember what it was.

Specifically, I CTD every time I enter the Nurndural - Sickness Ward in the Clockwork mod.

I'm playing SSE.
I have run the .esp through SSEdit Quickclean.
I have checked it for errors in SSEdit and got a couple of tintlayer messages, but nothing else.
I have unpacked the meshes from the BSA, scanned them with nifscan, which found errors.
I ran those meshes through SSE NIF Optimizer (see log).
I ran nifscan again to see if any errors were left (see log).
I generated a papyrus log, but nothing jumps out.
I've tried coc into the cell but get the same CTD. It goes to the load screen, then the smoke animation stops and I CTD.

I'm pretty much stuck. I'm at a point in the mod that I cannot return to Skyrim and I cannot continue the questline.
Any suggestions would be greatly appreciated.

Remaining Nifscan errors.txt NIF Optimizer.log Papyrus.0.log

Share this post


Link to post
Share on other sites

I would have to say that's a pretty clear indication of a bad mesh or texture in that cell that the author needs to be made aware of. Narrowing it down from there may require you sending them your load order and your save file so they can attempt to diagnose the issue from there.

Share this post


Link to post
Share on other sites

I was afraid of that. I moved it to the bottom of the left pane in mod organizer 2 so no esp-less replacers would be overwriting what came with the mod.
Fortunately, it appears Antistar is still active.

I remembered an old trick for checking for bad meshes, I toggled clipping before using coc to get into the cell. No joy. I'll try one last thing and try to get in with a new character and nothing else in my load list.

 

Thanks for the reply, Arthmoor.

Share this post


Link to post
Share on other sites
Posted (edited)

Unbelievable! It's a mod conflict! I'm narrowing it down to SOS, XPMSE, FNIS, and EBD. I went though my lod order 10 at a time and those are the last ones left. DYNDolod is the very last, but because it's an interior, I doubt that's the issue. More troubleshooting!

 

Well, after a complete reload of my entire load order, I am having no problems. I can only guess, but here are my thoughts:
The one thing I changed is that I ran Everybody's Different without SOS. I think EBD was assigning a mesh from SOS to the *partial* gilded. I think this issue can be avoided altogether by putting Clockwork in the EBD exception list. Though running it without SOS loaded also has had the desired effect. Something Antistar could put in a readme, but certainly not a bug in his mod and there's nothing he can do about it.

Edited by Elaura
More information. Solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

Patreon
×
×
  • Create New...