Jump to content

Recommended Posts

I had decided to start a new game after testing some mods, and purged my reserve and re-loaded my mods. I have Alternative Start, and chose the Camping in the woods option. I went to Helgan and opened the gate, and then went to open the other gate and get Helgan on the map, and what do I see walking around and not in the cave, but Ralof and Hadvar both just milling around. After opening the other gate, I went and read the book. Then I noticed the two of them walking towards the corner and towards the entrance to Helgan. I took a couple of pictures, and then they went inside. I went inside to follow them some more but they were gone.

I have never seen this before and do not know if it can be repeated. I am on the xbox 1. I will not be able to get back on the xbox for a couple f days as I have a couple of exams to take and homework, yet I thought I would let someone know. Like I said, I do not know if this can be repeated or not.

LO if needed   ---   https://www.dropbox.com/home?preview=Mods+Used+on+the+XBox+One+1-27-2017.docx

Pictures   ---   

1.png

2.png

3.png

Share this post


Link to post
Share on other sites

Ashley, we can't access your LO, looks like you've given an incorrect link. It just goes to dropbox home page.

Share this post


Link to post
Share on other sites

Nope, same thing, just going to dropbox home page. Are you going into your dropbox folder, right clicking the file and selecting Copy Dropbox Link? That's how I do it.

Meanwhile, I'm about to test the LAL update, but on Skyrim LE - PC, just to see if there's any odd behaviour. Because what you're reporting is hilarious. :)

Share this post


Link to post
Share on other sites

Ah, that's better, I can see it now. I don't see anything in there that would affect the MQ start or LAL, but Arthmoor might know more.

Still haven't tested on PC (problem with the file) but it may help narrow down why they're wandering around.

Share this post


Link to post
Share on other sites

It happened after the update with Alternative. I have another post I also made about the Hall of the Vigilants. When going to Dim Hollow, the hall is messed up. It looks like someone took the house part that is included in the Alternative Start and placed it on top of the burning one. All the outside walls and floor shimmer and there is a door with no activator. I do not know how to do a video on the xbox, but I did post a pic. This is also after the update. 

I went to the saves, and loaded the original one that says prisoner and it gave some quick message about how it could not update the character. Usually when you go to that save, it puts you in the character creation menu. It did not and gave that message instead. Hope that helps, along with the other post.

 

EDIT: On a side note, there may be wandering because they got tired of being in the cave. lol

Share this post


Link to post
Share on other sites

That sounds like this;

Did you upgrade to the hotfix?

I saw the other post about the Vigilants Hall, I'll check that too.

Share this post


Link to post
Share on other sites
9 minutes ago, Hana said:

That sounds like this;

Did you upgrade to the hotfix?

I saw the other post about the Vigilants Hall, I'll check that too.

 

I upgraded when I saw the upgrade in the favorites menu on the xbox and after the upgrade moved the mod back to the top. As usual, when ever I upgrade i always do a hard restart. Then I continued on with the game, and then came across the Hall on the way to Dim Hollow. 

When I went back to the save that said prisoner, it was after the update. I had no problems before the update and could make a new character with no problems. After the update it changed and I started getting that message so the update was already there and in place when the message came across. Before the update, as I said there were no problems and no messages. It would go right to character creation with that save. Now in order to make a new character, I have to click on new instead of that save, I guess, as I will not know until I get back on the xbox sometime tomorrow or the day after. 

Share this post


Link to post
Share on other sites

Tested in LE, used the same start option, could not reproduce the issue.

I want to say it was just a fluke, unless you can retest and repeat the behaviour consistently. :shrug:

Share this post


Link to post
Share on other sites

Okay on this. I will take as such, and just figure that they got tired of being in the cave and went for a stroll. lol  Thank you all the help on this matter.

On the other post, I tried it will several different saves, so I do not know about that one.

Share this post


Link to post
Share on other sites

Okay. I took your advice and figured it was a fluke. I purged my reserve, and my saves. I did a hard restart before re-installing mods, and also after installing mods. I then made a brand new character. I now have a NEW LO and re-installed mods, and started out at the College of Winterhold. It took me a few to get to Helgan from Winterhold.

I finally arrive at Helgan, and guess what, they are still out in the courtyard. Both of them. This is a new game, new mods, new character, and there they are. As soon as the pictures come up from the console to xboxlive.com I will post them. One can actually click on them to activate them and talk to them. So the problem still exists for me.

Brand new LO   ---   https://www.dropbox.com/s/rl19tl9afb8y5nq/New XBox LO 4-4-2017.docx?dl=0

Running xbox 1   ---   115 mods / 3.22 gb used / 1.78 gb free

Share this post


Link to post
Share on other sites

That can only mean something in your load order is overriding their AI packs and placing them where they don't belong. Which really shouldn't be happening. I have been unable to replicate this behavior myself in either LE or SSE for any start.

Share this post


Link to post
Share on other sites

The only thing below Alternative is RDO, the RDO patch, Cooking, Brewing and Alchemy mod, Better Riften Performance mod, Color Patches mod, Realistic Water 2 mod, Dawnguard Map markers, and Restore Vanilla Settings which is disabled.

I have never had this happen before until the update the other day. Unlike the first time this happens, I went into Helgan and they both showed up inside. I followed them, and took a bunch of pics as I did.

I will purge the LO again, and just use USSEP and Alternative and make another new character and see what happens and then let you know.

Share this post


Link to post
Share on other sites

Okay. This time they were not there. The only mods I can think of that I had in both LO that were above Alternative that had anything to do with NPC's are Immersive Civil War Cleanup, and Immersive College NPC's. I do not think any other mods in my LO would do this.

If it is not to much trouble, would you look at the LO and see if there is another mod I missed? 

After I re-do the LO again, I will leave those two mods out and see what happens. If everything is alright, then I can alert the MA's for those 2 mods about a "possible" conflict.

Share this post


Link to post
Share on other sites

@Arthmoor

I just wanted to let you know that I narrowed it down to one of 2 mods, or maybe both.

Kato's Riverwood   ---   https://bethesda.net/en/mods/skyrim/mod-detail/3400897

Kato's Ivarstead   ---   https://bethesda.net/en/mods/skyrim/mod-detail/3880555

Without these 2 mods in my LO, everything is back to normal. I do not know if you want to let the MA know or not, as you could probably relate to the MA better than I can. At least I found which ones are causing it.

Thank you for your help in this matter.

Share this post


Link to post
Share on other sites

Unless those mods are also on PC there's no way I'd be able to look at them to see what's going on. My money is on the Riverwood one though. It probably altered the AI packs for Hadvar and Ralof. Ivarstead should have no reason to do that, but I guess you never know.

Share this post


Link to post
Share on other sites

Thank you. Riverside is modded heavy and a lot of items added such as bridges and boats and other buildings. It will not go back on my LO. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

×
×
  • Create New...