Jump to content

[SOLVED] How to activate newly created mods in Skyrim SE


Recommended Posts

I wanted to start converting some of my mods for SSE, created a small mod in CK64 for testing (7.5 K), but can't get it activated in SSE. When in System->Mods I see 3 downloaded mods active and mine with a never ending "wait animation"! I've searched the internet, but nothing on this subject. 

 

I have had a look in the SSE folders. In the Mods folder I found 3 manifest files, each of these linking to one of the 3 download mods, but none linking to my mod. Save and Push to PC doesn't provide a solution.

 

Anyone have a suggestion or solution? Thanks.

 

Edit:

It took my quite a couple of hours, but eventually solved the problem by accident. The Steam and Bethesda accounts should be linked as described somewhere on these forums and that probably did the trick. The "wait animation" still goes on for ever and ever, but I think is looking for a description and image.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...