Jump to content

Creation Kit keeps locking up / weird issues


DSoS
 Share

Recommended Posts

  • 4 years later...

I'm having this issue too with windows 10. xD I think it just hates me.

P.S My CK CTD on startup. I tried disabling audio. Several mods that were suppose to fix it, adding lines that other forums say should have been there (mostly in archive and general.)
I don't know what I am doing. Halp. ^^;;

Edited by Mionikoi
Clariffication
Link to comment
Share on other sites

13 hours ago, Mionikoi said:

I'm having this issue too with windows 10. xD I think it just hates me.

P.S My CK CTD on startup. I tried disabling audio. Several mods that were suppose to fix it, adding lines that other forums say should have been there (mostly in archive and general.)
I don't know what I am doing. Halp. ^^;;

Sorry to hear that. Just curious, is it with SSE or Oldrim?

Link to comment
Share on other sites

7 hours ago, lmstearn said:

Sorry to hear that. Just curious, is it with SSE or Oldrim?

Original. I had to buy all the DLC peace by peace on steam... After they took the game off the search results.
p.s- More information can be found here

Edited by Mionikoi
Afterthought
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...