Jump to content

skyrim uncheck nexus mods


Recommended Posts

btw how do i stop skyrim from uncheck nexus mods everytime i play it it starts to uncheck nexus mods

Link to comment
Share on other sites

Please provide a little more information.

What version of the game are you on? What mod manager do you use? Is it specific mods from nexus that get disabled?

The in-game mod/data list is known to do that sort of thing when you access it, so it's recommended not to. Do all your mod managing externally.

Link to comment
Share on other sites

If you are using SSE Engine Fixes, a few settings in the EngineFixes.toml file need to be changed with the latest Skyrim update to prevent it from disabling mods when playing Skyrim.

Set the following to false:

EnableAchievementsWithMods = false
SaveAddedSoundCategories = false
SaveScreenshots = false

That should fix the issue if it's coming from SSE Engine Fixes.

Link to comment
Share on other sites

  • 2 weeks later...

it indeed booted thanks i do have a few troubles i like to get fixed but those for different topics

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...