Jump to content

USSEP disappeared from load order, but all its content seems to still be in the game


Recommended Posts

Hi, I'm playing Special Edition on the Xbox One, my character is Lv40, and the USSEP has been installed from the beginning of the game.  Yesterday when starting the game I got a message that the game needed to install a 6.8gb update to continue, and even though that didn't make any sense to me, I'd gotten a similar message a few weeks back, and while it was a pain to sit through, the earlier "update" didn't have any negative effect on my game, so I went for it.  After yesterday's "update", however, although the USSEP was still in my library and enabled, it was no longer in my load order (BTW, the only other mod I'm using is Gildergreen Restored).  I uninstalled and reinstalled both mods, and eventually uninstalled and reinstalled the game itself, but in the end only Gildergreen Restored shows up in the load order.  However, everything that the USSEP addresses that I could check was still in full effect.  It's like the ONLY thing affected is its listing in the load order, but the content is still fully installed.  I checked online and could only find one Reddit thread with a similar issue, with no replies.  What's going on?  And how big a problem might it be?

Thanks!

Link to comment
Share on other sites

It's an issue on Bethesda's end of things that they've just identified. A patch to fix it won't be out until early next week though. In the meantime, since it will be blocking the use of mods in general, I'd suggest finding something else to play until they fix this.

Link to comment
Share on other sites

Thanks for answering this question.  I am playing on PC through Steam and had the same issue.  I could not get my game to start yesterday so I uninstalled all mods and could not get a new game to start.  I uninstalled Skyrim and reinstalled today, can get into a new game now but USSEP still is not showing in the load order.  I will take your advice and wait it out although I am not too happy with Bethesda right now, I have over a hundred mods I like to use and in Steam it takes a long time to reorganize the load order (I do it manually as the mod organizers I have tried did not work well for me and often would crash my game so I learned how to organize them manually and it has been working great for the past several years).  BTW Arthmoor, you are by far one of my favorite mod people in the game.  Thanks for all you do to make my game time more enjoyable.  I would love to learn how to mod myself even though I am closer to 70 than 20 years old.  BTW, I submitted an issue before I joined this community and saw that the issue is already being addressed.  You can delete my issue email.  Thanks.

Link to comment
Share on other sites

After I did the update on my XBOX, USSEP disappeared from the load order.  Also, Sounds of Skyrim no longer shows.  
The various town mods, and cutting room floor, point the way, bring out your dead all seem to be working.  
I did notice that farming leaping salmon now leads to separated roe and salmon meat, just like in an unpatched game. 

Link to comment
Share on other sites

While waiting for the fix I decided to revisit Oblivion.  Been uploading some new mods to Oblivion (which I also have on Steam) and when I went back on Steam a few minutes ago (apx 1:30 PM Mountain Time), Skyrim SE had an auto update.  I tried getting into it but could not...I hate to admit but I messed around with the files so much on Saturday I may have accidentally messed with something I should not.  Anyway, I uninstalled Skyrim once again and currently have started reinstalling it through Steam.  Could someone confirm if this update that just happened fixed the USSEP issue?  I was on Steam working with Oblivion about 10 before and there was no update at that time.  I got out of Steam for less than 2 minutes so I could clean up my computer's junk files, then went back in and this is when the Skyrim update happened, less that 15 minutes ago.

Link to comment
Share on other sites

Thanks Arthmoor and please let me clarify after I joined this community I realized this was a Bethesda issue and not an issue with USSEP.  Sadly, I am a long way out before I can try to play Skyrim once again (only at 17% with the reinstall).  Thanks again Arthmoor...you are amazing.

Link to comment
Share on other sites

Just following up.  I had no problem downloading the Bethesda fix for the disappearing mod issue, and no problem downloading the USSEP update immediately thereafter.  Adjusted my load order, and I was good to go.  I sure wish Bethesda would announce this stuff in places other than their Discord, but I'm glad for this forum and the Reddit Skyrim Mods Xbox, which together did a great job of clueing me in to what was what.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...