Jump to content

Alduins wall (dialogue glitch)

Recommended Posts

When I do the skyhaven temple part of the main quest in the storyline, esbern and delphine just stand there and do nothing. The dialogue is glitched and when we get to alduins wall , they still are glitched out.I  had to do unrelenting shout to push them both by the wall and its still the same dialogue. Not sure if its a bug to do with the mod or just the game in general.( i can post a video on what theyre exactly doing )

Link to comment
Share on other sites

Cheefyx, check the Bugs section of https://en.uesp.net/wiki/Skyrim:Alduin%27s_Wall.  There are a number of bugs listed involving Esbern and Delphine getting stuck, perhaps one of them, and its associated fixes, may apply.  Though, as always, the best advice is to just reload an earlier save.  If that does not work, you might do better posting the question by starting a new discussion in the appropriate Steam forum, as there are a bunch of us regulars who are always around to help.  Just post your loot sorted load order when you do so, and state what steps you have already taken to fix the issue.  If this is for Special Edition, post here: SSE Forum .  For Original Skyrim (Oldrim), this: Oldrim Forum

Regardless, please post back here and let people know what you have done - and if you posted in the Steam Forum, provide a link so that people can find your topic.

Good luck!

Link to comment
Share on other sites

Oh yes!  I had this once too.  Pretty sure what precipitated mine was rushing up the steps and going through the loading screen door to the wall chamber, while Esbern was still marvelling at the Akaviri reliefs on the corridor wall.

I got to the wall and when the Blades caught up they just stood there, in fact iirc Delphine wouldn’t get to her correct spot.  Esbern stood beside the fire dish to the left of the Wall, didn’t light it or do anything else!

Had to reload and replay a section.

Link to comment
Share on other sites

  • 5 weeks later...

It got me again!  Esbern standing at the wall…Delphine waiting back down the corridor.

I even Fus Ro Dah ‘d Delphine all the way to her regular spot at the wall…but she remained dumb as a rick.

What fixed it this time was going outside to the upper temple buildings…then back inside to Esbern whereupon he resumed his script.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...