Jump to content

Medieval TW Gold Edition v2.01 CTD Fix


Recommended Posts

Originally posted by peter de123 @ totalwar.org forum

 

Quote

Hello,

since I got my Nvidia 8800GTS I could not start MTW anymore, which was especially annoying because I bought the Eras Package. I even tried an old MTW version but it also did not work. After reading in various forums I thought it had something to do with the Nvidia Graphics Driver.

When I updated the driver tonight (version 175.16) I decided to give MTW another try. CTD when starting a campaign, just as I was fearing.

However, for some reason I also installed the Napoleon Total War Mod and tried again... SUDDENLY IT STARTED PERFECTLY.  :o

So it could not be a graphics driver issue... I started toying around, removed and cleanly installed MTW, made a backup and tried to find out what made MTW work when I installed the Mod. I succeded to narrow the problem down to TWO FILES:

button_ipnext.BIF and button_ipprev.BIF in the "Medieval - Total Warcampmapbuttons" Folder.

I verified it by using the clean, vanilla installation and only replacing those two files with the ones from the Mod.


NO CTD'S UNTIL NOW ANY MORE !!!  :D


So to all those out there who also have the CTD problem when starting a campaign: Please try it out and report if it works for you.

Since this is my first post I am not allowed to enter a direct Link to a zip file containing the two buttons, so please look here: rapidshare.com / files / 115211547 / MTW_Gold_v2.01_CTD_Fix.zip . html (just remove the empty spaces between the words).


Alternatively you can of course install the NTW1 Mod.


https://www.afkmods.com/index.php?/files/file/2227-medieval-tw-gold-edition-v201-ctd-fix/

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...