Jump to content

Unable to register with the afk tracker


Recommended Posts

I'm having an issue registering with the afk bug tracker. I filled out every box and all but once I try to submit it will give me "username has illegal characters" or "User email has illegal characters"

I've gone over it several times now and I keep getting those two responses. 

I've got an issue to report that I've been having for a while now but I cannot report anything if I can't register. 

Link to post
Share on other sites

Unless Arthmoor changed that recently, you need to use the same username and password for the forum.  Should you not be able to login on AFK Tracker then send Arthmoor a PM about it.

EDIT:  Strange, I just tried to login with my username and password I use here for the forum and that failed.  I know I've logged in before, but that was a year or two probably longer.  What's wrong? :shrug:

Edited by Leonardo
Link to post
Share on other sites

Nothing is wrong, the tracker and the forum don't use the same account system.

If it's telling you it's got illegal characters, then you're feeding the forms something that doesn't validate to a proper text field.

Link to post
Share on other sites
  • 8 months later...

Leo, if you have an account and it's letting you log in, but then you're not logged in, that's a cookie issue on your end. I can do nothing about that. Allow the afkmods.com domain to set cookies and you should find this problem goes away quite nicely.

If not though, you need to do more than just say you failed to log in, because that tells me nothing.

Link to post
Share on other sites

I just checked my saved logins in Firefox and I use exactly the same username and password as I have here and on the forums I can login.

Despite that I can't login on AFK Mods Bug Tracker, so I don't think there is a cookie issue on my end.  Because I actually had a saved login for AFK Mods Bug Tracker from late March this year and using that doesn't help.

So, tell me what is wrong, because I am fairly certain something is wrong.

 

EDIT:  Just tried to remove the existing login information in Firefox for both forums and the bug tracker then trying to login on the bug tracker without getting a "Failed to login" message.  Could I?  No, I couldn't.  I could login on the forum just fine.

Edited by Leonardo
Link to post
Share on other sites

I can tell you only that at one point you were able to register, validate, log in, upload an avatar, and you've left some comments in bug tickets. Which means you have an account already and it's worked properly in the past.

That you cannot get in now means the problem is on your end, not on ours. As I've told you numerous times in the past, the forum is not linked to the tracker in any way. An account on one is not the same as an account on the other. If you forgot the password, use the lost password recovery link. I can't do anything more about it on my end.

Link to post
Share on other sites
14 minutes ago, Arthmoor said:

I can tell you only that at one point you were able to register, validate, log in, upload an avatar, and you've left some comments in bug tickets. Which means you have an account already and it's worked properly in the past.

If I already have an account there that was once working, but not anymore then why not delete it, because I give up trying to login with the current account I've there.

Link to post
Share on other sites

 

8 hours ago, Leonardo said:

... I even made an exception for AFK Mods Bug Tracker in NoScript and still I fail to login.

I run Firefox with NoScript. It works just fine. Just tell it afkmods.com is trusted. Both www. and afktrack. are handled properly. All the little doodads work.

Also, I've set Firefox to throw away all cookies every time it exits. That seems to help a lot of sites.

But I've switched to Chrome for nexusmods, as that seems to work better there these days. Try switching to Chrome?

Don't give up. We need your bug reports, IIRC they were helpful in the past. Now that Morrowind is here, there will be more to do, and a halfway decent bugtracker is essential.

Link to post
Share on other sites

Stop using utilities based in pure paranoia and you wouldn't keep having these issues everywhere you go. I know for certain this isn't the only site you've had these kinds of problems on. Getting rid of NoScript would do you a world of good.

In any case, your account will be deleted as requested.

Link to post
Share on other sites
10 minutes ago, Arthmoor said:

I know for certain this isn't the only site you've had these kinds of problems on.

Look, so far AFK Mods Bug Tracker are the only site I have had problems aside for TAL at least in the beginning.

I few years ago I had a similiar issue on TWC, but after someone pointed out to check the "Remember me" checkbox every time I login my issue was no more.  Here on the bug tracker there is no such a "Remember me" checkbox to check.

Link to post
Share on other sites

There's no "remember me" box because the tracker isn't coded to care. It simply sets the cookies. If those cookies are not sticking, that's on your end, not mine. Stuff like clearing your cookies out on every shutdown are not helpful.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...