Jump to content

Recommended Posts

During the Dark Brotherhood quest line, the quest Bound Until Death will not start. I have tried reloading old saves with and without mods to no avail, have tried with different characters and it will not work. Before anyone suggests console commands, that did not work. Not sure if this has already been patched but I have the updated version of the unofficial path project on my PS4 downloaded and i run it with all characters and this is the first issue I have experienced. You cannot advance through the quest line with this bug. I have tried doing other side contacts, i have assaulted and paid the fine for every dark brotherhood member to try and force an in-game reset. I have tried some other mods that attempt to fix this and none have worked.

Link to post
Share on other sites
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...