Jump to content

Can't post issue or dl scripts updates

Recommended Posts


I am new on this website, and i would like to post an issue about the UFO4P 2.0.2 beta (maybe already corrected :() but i'am still not able to access to the "Open New Issue" part and i can't download the latest fixes...

I began by create an account on the website sooner, and approximatively 30min ago an account on the tracker side.

I've already received the Tracker Mail Validation but when i click on the link, i have an error message : "There was an error during validation. Please make sure you have used the correct validation link that was sent to you."

I tried to copy/paste the link, but i have the same error.


Did i do something wrong please ? can anyone take a look please ? Thanks ^^

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...