Jump to content

DLC - Dawnguard. Quest Prophet doesnt start *no fix* (yet hopefully so)


Recommended Posts

i have noticed a huge bug with no fix that i have found.

after completing A new order the next quest no matter which side wont start up after isran or garan merethi will tell you to talk to someone but the next quest (prophet) wont actually start.

I have tried this with mods, with no mods but the unofficial patch, and no mods at all. 

I have had a friend test it and it worked fine with him, it used to work when i used to play but it suddenly stopped.

console commands with this quest DO NOT work at all setstage/ startquest nothing

Fyi another thing the Hearthfire dlc is having another issue. none of the yarls that assign houses in the dlc will talk to me i have found a way around it but is " immersion breaking"  by using player.relationshiprank "yarl id" 4 but i cannot become thane nor get a housecarl.

i dont know what other details i can provide.

Link to comment
Share on other sites

Could you explain your issue in more detail, please? Also important is to post your load order. Provide a papyrus log as well if you have one.

 

Re: Dawnguard

 

The quest A New Order is the Dawnguard side. You have to find and recruit two people - Sorine and Gunmar. Have you found them? Have they arrived at the Fort? Are they in the hallway when you enter? Does Isran do his speech? Prophet will start when that scene finishes.

 

On the Vampire side, the quest is The Bloodstone Chalice. Have you found it and did you fill it with actual blood from one of the two vamps you had to kill? When you return to Garan does he tell you to speak with Harkon? Prophet will start when he's finished his speech.

 

Have you started a new game to test this? Using old saves may contain something blocking it and once it's in your save there is nothing that can fix it.

 

Re: Hearthfire

 

There are many conditions you must meet before you can purchase these homes. You've not said anything about if you've met these conditions or not.

 

Heljarchen Hall; complete the quest Waking Nightmare in Dawnstar, do the favor quest for the Jarl (which has a prerequisite of lvl 22 on it). Talk to the Jarl.

Lakeview Manor; the Jarl of Falkreath sends you a letter, read it then go see him to get a favor quest then talk to his steward.

Windstad Manor; complete the quest Laid to Rest in Morthal, talk to the steward.

Link to comment
Share on other sites

For the load or i disabled all my mods to test this and its still there.

Dawnguard: yes it is as the quest ends "A new Order" no mater which side i picked (tested vampire and dawnguard) as the quests ends nothing happens the next quest Prophet is not given. 

for the vampire side garan will tell you to go to lord harkon and the quest will end but when you talk to him nothing happens no quest progression and prophet is not given as the next  quest.

for the dawnguard side, as you are in the "cleansing light" isran will mention a vampire has come to speak with you (serana) A new order will finish and prophet is not given.

i have tested this on new saves i even completely cleaned my game and reinstalled it with no mods or anything. no effect.

Heartfire

i have tested all these houses but i have had to use console commands to be able to buy this houses

once i have gotten the note from the yarl i falkreath i will go there and "attempt to talk to him" but no conversation will start and it is treated like it is an npc that you cannot talk to "not now". meaning i cannot get the quest to help the people of falkreath and his steward will not talk to me.

Windsted Manor: once i have gotten the quest start from the bar i went to the yarl as the quest says to talk to her, but she will not talk to mean rejecting any further quest progression

i have not tested the last house because by this point i was pretty mad.

also it is a reported bug on the USEP 

https://gyazo.com/e7dd4b066f107f34d2f365251b6ebb5e

http://www.uesp.net/wiki/Skyrim:Prophet_(Vampire)

Link to comment
Share on other sites

It's not a bug if one or two people experience this issue and thousands don't.

You've indicated a few times that you use console commands. This is where we stop trying to help. Using console commands is not a fix and breaks more things.

 

If you want to upload your current save game file, we can take a look at it, but can't guarantee anyone can help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...