Jump to content
Our Domain Name Has Changed! Read more... ×
zhanibek

Unofficial patches (dawnguard, hearthfire, dragonborn) all cause CTD

Recommended Posts

Was advised to post this here on the forums, so I'll repost here: 

 

When using any of the unofficial patches except the Skyrim one, my game instantly CTDs upon loading. 
 
BOSS says nothing is wrong; Wrye Bash correctly identifies that something is wrong but doesn't tell me what. No idea how to fix this but I've tried lots of things and nothing seems to work. Would really like to solve this ASAP.

 

post-1661-0-29498500-1363834658_thumb.png

 

post-1661-0-51033100-1363834663_thumb.png

 

Things I've tried:

 

-Using TESEdit to clean them

-Checking integrity of cache with steam

-Reinstalling game and wiping mods and reinstalling all

-Playing with no other mods except for the unofficial patches

-A load of other crap

 

I was just told that it was apparently not a bug and a problem with the install. I'm playing the Japanese ver.of Skyrim, could this be causing the crash? I don't see why only the three expansion unofficial patches are having problems. I especially need to use the dragonborn patch to fix the bug where I can't absorb dragon souls. 

 

Edit:

Even if the language setting is causing this (which is just an idea, probably not even correct) changing it back to English is not an option because my this is my shared computer with my roommate and he doesn't speak English v well (he also plays Skyrim)

 

EDIT EDIT:

 

MIGHT have just solved my own problem. It's possible that these unofficial patches require the latest version of Skyrim to run. IN THAT CASE, the bug is being caused by the fact that the Japanese ver is not yet patched to the latest patch, but only to 1.8.151.0. 

 

Anyway, if the crashes are being caused by the unofficial patches requiring a later version of Skyrim than I have, the only solution would be to wait until the official patches for the Japanese version are released. Am I making sense to you guys? Have I solved the problem?

Share this post


Link to post
Share on other sites

That's a language file issue. None of the DLC patches have Japanese string files as we don't have anyone who would know how to provide those for the project.

 

If you happen to know of someone who can help by doing a string file translation for Japanese, we'd be happy to include that. You can refer them to this post for details: http://www.afkmods.com/index.php?/topic/3575-patch-translations-and-localization/

Share this post


Link to post
Share on other sites

I can only think of one thing.  BOSS has detected the Lanterns of Skyrim - All in one is obsolete and you should update it to the latest version.  You can a least try that and see what happens. :)

Share this post


Link to post
Share on other sites

I have the same problem. Yesterday I installed Skyrim Legendary Edition, subscribed patches, and the game would not start. Skyrim quits itself as soon as the Bethesda logo animation is finished, before it even gets to the main menu. My game loads okay when I disable the Unofficial Dawnguard/Hearthfire/Ddragonborn Patch.

Share this post


Link to post
Share on other sites

The only way it can do that is if a required master is missing. In this case, Update.esm. Make sure you've actually activated everything properly.

Share this post


Link to post
Share on other sites

Perhaps the problem is that I have Polish language, not English. At least by. Wyre Bash, the reason for the error is "This plugin is missing String Localization files. Masters have been re-ordered"

 

 

PS. I dont have Update.esm on the Data Files list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

×