Jump to content

Massive Oops - But Mostly Fixed


Recommended Posts

So yeah. We had an accident. A 3 day old backup saved it from being a disaster though.

 

Regrettably, that means if you registered within the last 3 days, you get to do that again.

 

If you posted something in the forums, on a status page, uploaded a file, filed a bug, used the shiny new gallery I spent a long time on yesterday, it's all gone. Sorry. I guess shit happens, and it was my turn for it to happen on.

 

In light of this, I've set the database backups to run EVERY night now, instead of once a week.

 

*Slinks off to rebuild the entire gallery all over again.*

Link to post

Nope. Part of the reason this happened is because I was importing another block of posts from the old patch forums. Only didn't notice the ever so uncool "drop tables" stuff that was in there after I exported what I pieced together from it.

 

So once it was all back in place and I ran the recount procedure, which I guess I forgot to do before if your post count went up that much.

Link to post

Nope. Part of the reason this happened is because I was importing another block of posts from the old patch forums. Only didn't notice the ever so uncool "drop tables" stuff that was in there after I exported what I pieced together from it.

 

So once it was all back in place and I ran the recount procedure, which I guess I forgot to do before if your post count went up that much.

That explains it why I was a little confused. Thanks Arthmoor. :smile:

Link to post
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...