Jump to content
SS_Vegeta

Briarheart Warriors Spawn Naked

Recommended Posts

Eversense I downloaded USSEP the briarheart warriors spawn naked for some reason. I am playing Skyrim on the PS4. I have try to figure it out by deleting other mods but, when I deactivated  USSEP the briar warriors don't spawn naked. Other than that I don't know what other mods cause this. 

Share this post


Link to post
Share on other sites

Is your copy of the PS4 patch actually updated? That issue was addressed in a previous update when I took out the leftover entries that used to cover this.

Share this post


Link to post
Share on other sites

Then your Briarhearts obviously shouldn't be doing that unless some other mod is making them. I have no idea what mod that might be though.

Share this post


Link to post
Share on other sites
5 hours ago, Arthmoor said:

Then your Briarhearts obviously shouldn't be doing that unless some other mod is making them. I have no idea what mod that might be though.

It could be one of the updated mods the OP uses.

@SS_Vegeta You need start a new game with only USSEP and another game with the mods you're using now.  Just see when it happens.

Share this post


Link to post
Share on other sites

But, I started playing a new game with the USSEP and that happen.

I deactivated all the mods that I download. Except the USSEP and the briarheart warriors we're still naked.

So I don't know how to fix it.

Is it possible that is the USSEP that causes it?

Share this post


Link to post
Share on other sites

Really?  I doubt that since I know Arthmoor quite well and when he says USSEP is not doing that I trust his judgement, so it must be something else.

Also, deactivating mods are not enough instead starting a new game is the only thing that's recommended to do.  Even playing vanilla is mandatory to do when one want to confirm a bug and that's to reproduce a bug without using mods and that includes USSEP too.

If you want to solve it then post your loadorder, because without it we cannot help you.  The choice is yours.

Share this post


Link to post
Share on other sites

I have seen this process before, so here are a few things that might make reproducing a bug easier.  

  • sometimes the names of the ESP are rather esoteric and hard to match to a mod description, so include links to the mods in you Load Order to save the search time and research time needed to find them.
  • ensure that all of the mods in your Load Order are current.  It is difficult to do diagnostics when you have an outdated version of a mod and the old version is no longer available
  • ensure that the mods in your Load Order are still supported.  Unsupported mods generally are a great source of errors and cannot be obtained to reproduce a bug

Hope this is helpful.  

 

Share this post


Link to post
Share on other sites

I have the same problem.
Briarheart appears naked when I played a new game using only USSEP.
After checking the naked Briarheart, disable USSEP and go to the same place, Briarheart will appear properly in the appearance of Brierheart.
And if you also enable USSEP and go to the same place Briarheart is back to naked again.
Even with USSEP enabled, the followers of Briarheart, added with other mods, are looking properly in Briarheart.
Considering these things, I think that USSEP is the reason why Briarheart appears naked.
Sorry to trouble you, but I'm happy if you can check it again.

 

Share this post


Link to post
Share on other sites

Well, it can't be the patch because we've checked numerous times and no such thing happens. Plus, we haven't made any changes to Briarhearts in a very long time.

Removing the patch isn't conclusive proof that USSEP is at fault. You may be surprised how many times people claim exactly what you're claiming, but 99% of the time it turns out to be something else on the user's end instead.

I'm not sure what this "Followers of Briarheart" mod you're using is exactly, but are you absolutely positive that it isn't what's causing the issue to occur? Perhaps it conflicts with USSEP and/or edits the Briarheart meshes in some way.

Have you also checked to make sure your mods are sorted in the correct order and are up to date?

Share this post


Link to post
Share on other sites

Just played a two new playthroughs and have encountered the same problem with only playing with the ussp mod install. Also played with no mods and the briar warriors spawn normal with no problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

×
×
  • Create New...