Jump to content

Recommended Posts

The new version unfortunately still doesn't work for me. I'm assuming there's a corrupted file there somewhere, but I've cleaned everything and downloaded Wrye Bash and still get the same error message. Any ideas?

Share this post


Link to post
Share on other sites

Test using "Wrye Bash 307.201901272308 - Installer.exe" (WB307) against "Fallout New Vegas" on Win7SP1.
Previously had installed "Flash" to game folder, and "Bash" to it's own folder outside to the game folder tree.

First options screen description refers to installing "Wrye Flash" to location of "FalloutNV" game.  However, the check box options are for: "Install for FalloutNV", "Install Bash (Standalone)", and "Install Bash (Python)".  Not "Flash" as in the description.  "Flash" and "Bash" are two different programs, and both may be installed to different locations at the same time.  "Extra locations" screen then repeats the confusing description and options for two "extra locations".  
This confusion about what is being installed (Flash or Bash) to each location led me to abort installation and switch to "Standalone" installer to avoid accidentally overwriting my Flash installation.

Also, there was no warning about an existing installation in either destination location.  It would be helpful if the installer would announce either if it will remove existing files or if it expects the user to do so before proceeding.

Test using "Wrye Bash 307.201901272308 - Standalone Executable.7z" (WB307) against Fallout New Vegas on Win7SP1.
Backup of settings to "Bash Mod Data\Backups", however file is then deleted upon closing WB307.

Installing "JIP LN NVSE Plugin-58277-54-90" from BAIN tab failed to replace existing DLL file.  Claimed to replace the INI file, but it was unchanged.  The "General" tab under BAIN only shows the INI file as "configured" and "matched".  The DLL file is ignored.  Other NVSE Plugin files with only a DLL show up as empty with a "white" box and black "+".

Bash Patch file appears to have been built correctly.

BashBugDump.log: (usual messages)

 


Wrye Bash starting
Using Wrye Bash Version 307
OS info: Windows-7-6.1.7601-SP1
Python version: 2.7.12
wxPython version: 2.8.12.1 (msw-unicode)
input encoding: UTF8; output encoding: None; locale: ('en_US', 'cp1252')
filesystem encoding: mbcs
command line: ['Wrye Bash Launcher.pyw', '-d']
bash.py  388 _import_bush_and_set_game: Searching for game to manage:
bush.py   87 _supportedGames: Detected the following supported games via Windows Registry:
bush.py   89 _supportedGames:  FalloutNV: E:\Games\SteamLibrary\steamapps\common\Fallout New Vegas
bush.py  147 _detectGames: Detecting games via the -o argument, bash.ini and relative path:
bush.py  153 _detectGames: Set game mode to FalloutNV based on sOblivionPath setting in bash.ini:  E:\Games\SteamLibrary\steamapps\common\Fallout New Vegas
bush.py  168 __setGame:  Using FalloutNV game: E:\Games\SteamLibrary\steamapps\common\Fallout New Vegas
mods_metadata.py   39 <module>: Failed to import the loot_api module: (No module named loot_api)
testing UAC

-Dubious-

Share this post


Link to post
Share on other sites

I'm getting an error after trying out Infernio's Enderal support branch, SHA1 ID: bc796538abcded2040daed15b15307323ecbd547

Steps
1. i right-clicked on a save and selected "Load Masters"
2. in the saves tab, no mods were listed as being loaded.
3. on the Mods tab, the everything still appeared to be selected with nothing changed.
4. quit and restarted and this error was thrown.  NOTE: I had recently uninstalled the listed ESP files

Wrye Bash encountered an error.
Please post the information below to the official thread at:
https://www.afkmods.com/index.php?/topic/4966-wrye-bash-all-games/& or 
https://bethesda.net/community/topic/38798/relz-wrye-bash-oblivion-skyrim-skyrim-se-fallout-4/

Traceback (most recent call last):
  File "bash\bash.py", line 184, in main
    _main(opts)
  File "bash\bash.py", line 361, in _main
    app.Init() # Link.Frame is set here !
  File "bash\basher\__init__.py", line 4007, in Init
    self.InitData(progress)
  File "bash\basher\__init__.py", line 4044, in InitData
    bosh.modInfos.refresh(booting=True)
  File "bash\bosh\__init__.py", line 1859, in refresh
    forceRefresh=hasChanged or _modTimesChange, forceActive=deleted)
  File "bash\bosh\__init__.py", line 1606, in _modinfos_cache_wrapper
    lord_func(self, *args, **kwargs)
  File "bash\bosh\__init__.py", line 1714, in refreshLoadOrder
    cached_active=not forceActive)
  File "bash\load_order.py", line 303, in refresh_lo
    _update_cache(lo, active)
  File "bash\load_order.py", line 255, in _update_cache
    cached_lord = LoadOrder(lord, acti_sorted)
  File "bash\load_order.py", line 97, in __init__
    [x.s for x in (set(active) - set(loadOrder))]))
BoltError: Active mods with no load order: PutOnSomeClothes.esp, eu3fan_teleporter_enderal.esp, GetOverHere.esp, LetMePass.esp

I've been playing with it for several hours, and this was the first time I've encountered any problems.  I have 60+ items in the installers tab, and about 30 ESP Mods enabled.

I also noticed the save profiles don't actually work for Enderal. The game doesn't recognize saves outside the default location.

Share this post


Link to post
Share on other sites

The Enderal.ini savePath needs to be in this format, as the current directory is the Skyrim My Games folder.

SLocalSavePath=..\Enderal\Saves\

Share this post


Link to post
Share on other sites

Not sure why it was still there, but removing the folder "AppData\Local\enderal\Skyrim", and all it's contents, fixed the error for me.

Share this post


Link to post
Share on other sites

Recently, I bought the Oblivon Deluxe Edition on Steam during their Luna sale and I install it right away.

Today, I wanted to continue to install those mods I want to use, but since I haven't played Oblivion (retail) for a long time I need to start over with everything e.g tools, mods etc.  So.  I simple tossed out my previous Oblivion installation.

One tool I always use these days is Wrye Bash for Oblivion, SLE, and SSE, but now when I wanted to install the latest WB I downloaded here the WB Setup doesn't find the Steam installation of Oblivion.

I think the setup cannot find my Oblivion installation due for being in the same Steam folder as both the SLE and SSE are.  How do I fix that, if it's possible to manually fix that?  Because the WB Setup don't have the option to browse.

Share this post


Link to post
Share on other sites

There's been a couple reports of this startup crash:

On 7/4/2018 at 10:14 AM, sombrero said:

Crash report when starting beta 3.  This is for Oblivion.  Skyrim SE and Skyrim start ok.

File "bash\bash.pyo", line 227, in main
  File "bash\bash.pyo", line 393, in _main
  File "bash\basher\__init__.pyo", line 3981, in Init
  File "bash\basher\__init__.pyo", line 4021, in InitData
  File "bash\bosh\__init__.pyo", line 2726, in refresh
  File "bash\bosh\__init__.pyo", line 1382, in refresh
  File "bash\bosh\__init__.pyo", line 1358, in new_info
  File "bash\bosh\__init__.pyo", line 1277, in new_info
  File "bash\bosh\__init__.pyo", line 393, in __init__
  File "bash\bosh\__init__.pyo", line 274, in __init__
  File "bash\bosh\__init__.pyo", line 405, in _reset_cache
  File "bash\bosh\__init__.pyo", line 1108, in readHeader
  File "bash\bosh\save_headers.pyo", line 62, in __init__
  File "bash\bosh\save_headers.pyo", line 78, in load_header
  File "bash\bosh\save_headers.pyo", line 88, in load_image_data
OverflowError: Python int too large to convert to C long
 

 

On 11/12/2018 at 1:26 PM, acidblood719 said:

When I try to access the program it immediately crashes and provides the below information. I have been banging my head against the wall for a couple hours trying to figure it out. Now I am just doing what the error message is telling me to do, I feel the fixing is a little beyond me. Any insight would be appreciated.

Traceback (most recent call last):
  File "bash\bash.pyo", line 227, in main
  File "bash\bash.pyo", line 393, in _main
  File "bash\basher\__init__.pyo", line 3981, in Init
  File "bash\basher\__init__.pyo", line 4021, in InitData
  File "bash\bosh\__init__.pyo", line 2726, in refresh
  File "bash\bosh\__init__.pyo", line 1382, in refresh
  File "bash\bosh\__init__.pyo", line 1358, in new_info
  File "bash\bosh\__init__.pyo", line 1277, in new_info
  File "bash\bosh\__init__.pyo", line 393, in __init__
  File "bash\bosh\__init__.pyo", line 274, in __init__
  File "bash\bosh\__init__.pyo", line 405, in _reset_cache
  File "bash\bosh\__init__.pyo", line 1108, in readHeader
  File "bash\bosh\save_headers.pyo", line 62, in __init__
  File "bash\bosh\save_headers.pyo", line 78, in load_header
  File "bash\bosh\save_headers.pyo", line 88, in load_image_data
OverflowError: Python int too large to convert to C long

 

On 7/15/2018 at 4:37 AM, Utumno said:

Yep everybody we are finally back to normal - use utumno-wip https://github.com/wrye-bash/wrye-bash/tree/utumno-wip. @sombrero I still need a full bugdump, but I added debug prints in utumno-wip - please use that one.

It also contains a fix (?) for cp65001

There are some bugs that remain - I would appreciate your adding them to https://github.com/wrye-bash/wrye-bash/issues/400 and the patcher ones to https://github.com/wrye-bash/wrye-bash/issues/314

 

 

As far as I can tell, nobody's provided the requested BashBugDump. Well, here ya go:

Spoiler

 

Wrye Bash starting
Using Wrye Bash Version 307.201807040057 (Standalone)
OS info: Windows-10-10.0.17134
Python version: 2.7.12
wxPython version: 2.8.12.1 (msw-unicode)
input encoding: None; output encoding: None; locale: ('en_US', 'cp1252')
filesystem encoding: mbcs
command line: ['D:\\Steam\\steamapps\\common\\Oblivion\\Mopy\\Wrye Bash.exe', '-d']
Using scandir 1.5
bash.pyo  286 _main: Searching for game to manage:
bush.pyo   80 _supportedGames: Detected the following supported games via Windows Registry:
bush.pyo   82 _supportedGames:  Oblivion: D:\Steam\steamapps\common\Oblivion
bush.pyo  140 _detectGames: Detecting games via the -o argument, bash.ini and relative path:
bush.pyo  146 _detectGames: Set game mode to Oblivion found in parent directory of Mopy:  D:\Steam\steamapps\common\Oblivion
bush.pyo  161 __setGame:  Using Oblivion game: D:\Steam\steamapps\common\Oblivion
testing UAC
mods_metadata.pyo  230 __init__: Using LOOT API version: 0.13.2
Wrye Bash encountered an error.
Please post the information below to the official thread at:
https://www.afkmods.com/index.php?/topic/4966-wrye-bash-all-games/& or 
https://bethesda.net/community/topic/38798/relz-wrye-bash-oblivion-skyrim-skyrim-se-fallout-4/

Traceback (most recent call last):
  File "bash\bash.pyo", line 227, in main
  File "bash\bash.pyo", line 393, in _main
  File "bash\basher\__init__.pyo", line 3981, in Init
  File "bash\basher\__init__.pyo", line 4021, in InitData
  File "bash\bosh\__init__.pyo", line 2726, in refresh
  File "bash\bosh\__init__.pyo", line 1382, in refresh
  File "bash\bosh\__init__.pyo", line 1358, in new_info
  File "bash\bosh\__init__.pyo", line 1277, in new_info
  File "bash\bosh\__init__.pyo", line 393, in __init__
  File "bash\bosh\__init__.pyo", line 274, in __init__
  File "bash\bosh\__init__.pyo", line 405, in _reset_cache
  File "bash\bosh\__init__.pyo", line 1108, in readHeader
  File "bash\bosh\save_headers.pyo", line 62, in __init__
  File "bash\bosh\save_headers.pyo", line 78, in load_header
  File "bash\bosh\save_headers.pyo", line 88, in load_image_data
OverflowError: Python int too large to convert to C long

 

 

@Utumno suggested trying utumno-wip, but after replacing the build I was using with this branch and following the Python and wxPython installation instructions closely, I got an ImportError involving SplashScreen on init:

Spoiler

 

Please ensure Wrye Bash is correctly installed.


Traceback (most recent call last):
  File "bash\bash.py", line 277, in _main
    import bosh # this imports balt (DUH) which imports wx
  File "D:\Steam\steamapps\common\Oblivion\Mopy\Wrye Bash Launcher.pyw", line 76, in load_module
    exec compile(code, initfile, 'exec') in mod.__dict__
  File "bash\bosh\__init__.py", line 45, in <module>
    from ._mergeability import isPBashMergeable, isCBashMergeable, is_esl_capable
  File "D:\Steam\steamapps\common\Oblivion\Mopy\Wrye Bash Launcher.pyw", line 63, in load_module
    mod = imp.load_source(fullname,filename+ext,fp)
  File "bash\bosh\_mergeability.py", line 29, in <module>
    from ..load_order import cached_is_active
  File "D:\Steam\steamapps\common\Oblivion\Mopy\Wrye Bash Launcher.pyw", line 63, in load_module
    mod = imp.load_source(fullname,filename+ext,fp)
  File "bash\load_order.py", line 48, in <module>
    import balt
  File "D:\Steam\steamapps\common\Oblivion\Mopy\Wrye Bash Launcher.pyw", line 63, in load_module
    mod = imp.load_source(fullname,filename+ext,fp)
  File "bash\balt.py", line 3064, in <module>
    class WryeBashSplashScreen(wx.SplashScreen):
ImportError: caused by ImportError(u'caused by ImportError(u\'caused by ImportError(u\\\'caused by AttributeError("\\\\\\\'module\\\\\\\' object has no attribute \\\\\\\'SplashScreen\\\\\\\'",)\\\',)\',)',)

 

I hope any of the information is helpful.

Share this post


Link to post
Share on other sites

Follow-up to the last error I posted when attempting to run the utumno-wip branch.

Initially, I had gone through the requirements piecemeal as listed in the Advanced Installation > Python Components section of the WryeBash Advanced Readme.

I fixed my installation by instead following the Readme.md accompanying this version of Wrye Bash, specifically this section:

Quote

Once you have those, install the required packages by running:
path/to/python.exe -m pip install -r requirements.txt

I'm not sure which item listed in the requirements.txt was a requirement which I hadn't met, because it seems as if I'd had the correct version of python, wxpython, pywin32, comtypes, scandir.

It's these two lines from the requirements.txt that I'm not sure about whether I'd met those requirements or not:

Quote

 

Anyway, the utumno-wip branch version loaded up and presented an error with my most recent save file: 

Quote

The following save files have unrecognized header formats:

I take it, this was the issue which was causing my other version of Wrye Bash to crash on startup with the error: "OverflowError: Python int too large to convert to C long"?

Share this post


Link to post
Share on other sites

Test using "Wyre Flash 18.0 - Standalone Executable.7z" (WF180) against Fallout New Vegas on Win7SP1.

"Plugins.txt" file in "Users\<acct>\AppData\Local\FalloutNV" is getting rewritten in "alphabetical" instead of "date/time stamp" order upon closing.  This behavior is a change from previous versions.  While the game doesn't actually use this file, other tools (e.g. Mator's MPS) which expect it to be in "load order" sequence no longer work correctly.

-Dubious-

Share this post


Link to post
Share on other sites

@VeraythSorry that I've only seen this now - I don't look at this thread much. The reason you got that error was probably because the loadorder.txt and plugins.txt files still contained those removed plugin files. It should also have been possible to fix that by running the Enderal launcher.
Note that this should only be a problem if you manually removed those mods - if you removed them via Wrye Bash and still got that error, something is wrong.

There's a GitHub issue for Enderal support here - if you post stuff there, the chance of me seeing it in a timely manner is much higher.

Share this post


Link to post
Share on other sites

Having a problem starting up WB.  When I try to open it, two windows with the same message pop up:

Traceback (most recent call last):
  File "bash\bash.pyo", line 227, in main
  File "bash\bash.pyo", line 393, in _main
  File "bash\basher\__init__.pyo", line 3981, in Init
  File "bash\basher\__init__.pyo", line 4023, in InitData
  File "bash\bosh\__init__.pyo", line 1545, in __init__
  File "bash\bosh\__init__.pyo", line 1555, in ini
  File "bash\bosh\__init__.pyo", line 941, in BestIniFile
  File "bash\bosh\ini_files.pyo", line 61, in formatMatch
AttributeError: 'NoneType' object has no attribute 'open'

Any help would be appreciated.  For context, I've been trying to mod Oblivion and have been having trouble getting Realistic Leveling to work.  I tried moving the Realistic Leveling INI to another folder and then tried to undo the move, which is when the problem began.  When I try to run WB with debug, I get the same message.

Thanks

Share this post


Link to post
Share on other sites
On 2/28/2019 at 8:26 PM, EmpanadaEmperor said:

For context, I've been trying to mod Oblivion and have been having trouble getting Realistic Leveling to work.

For what it's worth, I was unable to get that mod to work using any method whatsoever, including OBMM.

Share this post


Link to post
Share on other sites

A new WIP Build is at the link above under build_test. This was built using new building and packaging scripts, se be sure to leave some feedback on whether everything is working fine!

 

Worked great, without any issue.

SkyrimSE; 255+ plugins

 

Share this post


Link to post
Share on other sites

Was told to post here by the error message, getting an error simply trying to run Wyre Bash for Skyrim. The old version hosted on Skyrim Nexus works just fine, with the exception that I cannot run DynDOLOD with the bashed patch created, (which is why I am trying to use WyreBash in the first place). This is the newest version from github that was posted a couple weeks ago. Don't know if that info helps or not.

Here is the error message I am getting:

Traceback (most recent call last):
  File "bash\bash.pyo", line 185, in main
  File "bash\bash.pyo", line 261, in _main
  File "bash\bash.pyo", line 383, in _detect_game
  File "bash\initialization.pyo", line 156, in init_dirs
  File "ConfigParser.pyo", line 242, in __init__
AttributeError: 'unicode' object has no attribute 'items'

Share this post


Link to post
Share on other sites

Wrye Bash simply refuses to sort my load order after a certain time first it was Skyrim LE and now Skyrim SE has gone belly up as well.

It lists the entire load order in alphabetical order. Any attempt to manually move  a mod and and warning message pops up onscreen:

"Reordering mods is only allowed when they are sorted by Load Order."

I've not a clue what its trying to say nor does there seem to be any documentation on this error nor any clue how how to fix it. Obviously the programmer knows what it means as he wrote the message box popup code but whatever he knows he ain't telling. All the other mod managers out there have no problems with my load order its just WB. I've tried uninstaling and reinstalling WB, deleting both plugins.txt and loadorder.txt from the %AppData%\Skyrim folder. nada nothing fixes it. Just about the only thing I havn't done is reinstall Windows which I'm not about to do. I've uninstalled it as its pretty much useless right now. :shrug:

wire bash error.JPG

Share this post


Link to post
Share on other sites
On 3/13/2019 at 10:27 AM, Ouroboros said:

Wrye Bash simply refuses to sort my load order after a certain time first it was Skyrim LE and now Skyrim SE has gone belly up as well.

It lists the entire load order in alphabetical order. Any attempt to manually move  a mod and and warning message pops up onscreen:

"Reordering mods is only allowed when they are sorted by Load Order."

I've not a clue what its trying to say nor does there seem to be any documentation on this error nor any clue how how to fix it. Obviously the programmer knows what it means as he wrote the message box popup code but whatever he knows he ain't telling. All the other mod managers out there have no problems with my load order its just WB. I've tried uninstaling and reinstalling WB, deleting both plugins.txt and loadorder.txt from the %AppData%\Skyrim folder. nada nothing fixes it. Just about the only thing I havn't done is reinstall Windows which I'm not about to do. I've uninstalled it as its pretty much useless right now. :shrug:

wire bash error.JPG

You must have accidentally clicked on the name heading.  The next field over is the load order heading.  Click on that.  It should fix your problem.  When you click on one of the headings, you change the sort order of the list to use that column's info.

Share this post


Link to post
Share on other sites
On 3/13/2019 at 4:27 PM, Ouroboros said:

Wrye Bash simply refuses to sort my load order after a certain time first it was Skyrim LE and now Skyrim SE has gone belly up as well.

It lists the entire load order in alphabetical order. Any attempt to manually move  a mod and and warning message pops up onscreen:

"Reordering mods is only allowed when they are sorted by Load Order."

I've not a clue what its trying to say nor does there seem to be any documentation on this error nor any clue how how to fix it. Obviously the programmer knows what it means as he wrote the message box popup code but whatever he knows he ain't telling. All the other mod managers out there have no problems with my load order its just WB. I've tried uninstaling and reinstalling WB, deleting both plugins.txt and loadorder.txt from the %AppData%\Skyrim folder. nada nothing fixes it. Just about the only thing I havn't done is reinstall Windows which I'm not about to do. I've uninstalled it as its pretty much useless right now. :shrug:

wire bash error.JPG

 

35230-1-1501873922.png

(The above screenshot is from here Wrye Bash Pictorial Guide (Which is linked in the First post of this topic where you would expect documentation)). You can also click the Help button in Wrye Bash, and search for Sort by Load Order, Wrye Bash has quite extensive documentation if you take the time to read it.

Share this post


Link to post
Share on other sites
Posted (edited)

I use WBSA 307 at the same time I have Python 2.7.12 (perhaps 2.7.13 or 2.7.14?) installed due to my testing for WMSA in late 2017.  So.  Why do I get this error in BAIN when using the wizard to install Oblivion XP 4.4.5?

Traceback (most recent call last):
  File "bash\balt.pyo", line 2505, in __Execute
  File "bash\balt.pyo", line 1605, in _conversation_wrapper
  File "bash\basher\installer_links.pyo", line 307, in Execute
IndexError: list index out of range 

Oblivion XP is one of the last mods left I need to install and I don't want to play without Oblivion XP.

EDIT: The WB update that KranaZoli posted fixed my issue - 307.201903132205 Experimental

Edited by Leonardo

Share this post


Link to post
Share on other sites
On 3/15/2019 at 10:03 AM, Leonardo said:

EDIT: The WB update that KranaZoli posted fixed my issue - 307.201903132205 Experimental

 

Great!

I usually trying to check all of WB version which I know, where it is available...
Save that URL.

Share this post


Link to post
Share on other sites

Why do I get an error when trying to disable the intro videos in Oblivion (Steam)?

Traceback (most recent call last):
  File "bash\balt.pyo", line 2495, in __Execute
  File "bash\basher\ini_links.pyo", line 142, in Execute
  File "bash\basher\__init__.pyo", line 643, in apply_tweaks
  File "bash\bosh\ini_files.pyo", line 348, in applyTweakFile
  File "bash\bosh\ini_files.pyo", line 299, in saveSettings
  File "bash\bosh\ini_files.pyo", line 289, in _add_remaining_new_items
  File "bash\bolt.pyo", line 452, in __delitem__
KeyError: CIstr(u'Display')

I use the recent WB 307.201903132205 Experimental (Stand Alone) update and UAC is disabled if it's important plus I have Steam installed outside of the UAC-protected folder.

 

I also got another error and this is the first time ever I get such an error after clicking on the Installers tab. :blink:

Traceback (most recent call last):
  File "bash\basher\__init__.pyo", line 3518, in OnShowPage
  File "bash\balt.pyo", line 1605, in _conversation_wrapper
  File "bash\basher\__init__.pyo", line 2863, in ShowPanel
  File "bash\balt.pyo", line 1605, in _conversation_wrapper
  File "bash\bosh\bain.pyo", line 1522, in _projects_walk_cache_wrapper
  File "bash\basher\__init__.pyo", line 2893, in _refresh_installers_if_needed
  File "bash\bosh\bain.pyo", line 1594, in irefresh
  File "bash\bosh\ini_files.pyo", line 641, in setBsaRedirection
  File "bash\bosh\ini_files.pyo", line 569, in saveSetting
  File "bash\bosh\ini_files.pyo", line 299, in saveSettings
  File "bash\bosh\ini_files.pyo", line 289, in _add_remaining_new_items
  File "bash\bolt.pyo", line 452, in __delitem__
KeyError: CIstr(u'General')

What's wrong? :shrug:

Share this post


Link to post
Share on other sites

Getting a similar error:

Wrye Bash encountered an error.
Please post the information below to the official thread at:
https://afkmods.iguanadons.net/index.php?/topic/4966-wrye-bash-all-games/& or 
https://bethesda.net/community/topic/38798/relz-wrye-bash-oblivion-skyrim-skyrim-se-fallout-4/

Traceback (most recent call last):
  File "bash\bash.pyo", line 227, in main
  File "bash\bash.pyo", line 393, in _main
  File "bash\basher\__init__.pyo", line 3981, in Init
  File "bash\basher\__init__.pyo", line 4018, in InitData
  File "bash\bosh\__init__.pyo", line 1955, in refresh
  File "bash\bosh\__init__.pyo", line 1702, in _modinfos_cache_wrapper
  File "bash\bosh\__init__.pyo", line 1810, in refreshLoadOrder
  File "bash\load_order.pyo", line 300, in refresh_lo
  File "bash\load_order.pyo", line 250, in _update_cache
  File "bash\games.pyo", line 227, in get_load_order
  File "bash\games.pyo", line 246, in _cached_or_fetch
  File "bash\games.pyo", line 676, in _fetch_load_order
KeyError: bolt.Path(u'alpeen.esp')
 

Share this post


Link to post
Share on other sites

Nevermind, looks like it was some random Workshop mods that updated and re-activated themselves in the load order.  When I turned them off it opened fine.  *shrug*

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

×
×
  • Create New...