Jump to content

Tonycubed2

Members
  • Content Count

    28
  • Joined

  • Last visited

About Tonycubed2

  • Rank
    Hearthfriend

Recent Profile Visitors

627 profile views
  1. Jebbalon, I have indeed found out that sendanimation works pretty reliably if followed by idelstoplosse. However the knock down effect in my script is not sending any animations to the npc. It is invoking the effect on a activator near the pc and setting the radius small so only that npc is affected. But while the npc does fall down nicely and gets up fine he then starts jogging in place forever.
  2. I appreciate you answering my post, Sclerocephalus. I did see that. I got like 6 other animations working fine though. Only this one is being a pain. Was hoping for a workaround.
  3. Hi, been working hard on a variation of Vigor where npcs receive injuries complete with animations. For falling down I am using knockdown code, see below. works great until the end, when the npc gets up and then goes into an endless loop walking in place. any ideas? ObjectReference kKnockObject = NPCPlayer.PlaceAtMe(FXEmptyActivator) kKnockObject.PushActorAway(NPCPlayer, 1) kKnockObject.Delete() utility.Wait(4.0) debug.SendAnimationEvent(NPCPlayer,"IdleForceDefaultState") debug.SendAnimationEvent(NPCPlayer,"IdleStop_Loose")
  4. Any difference in creating bsa files? I assume you can still crrate resource bsa files just like with an esp?
  5. Hi, Populated Towns and Cities places about 10 xmarkers in each city. AI packages reference them. So i guess i need to use the cell ownership method outlined in the Arthmoor made guide. . but how do i place new markers in the open city space without making open cities a master of the mod? that partt is not clear to me at all... I see that I need to add conditions on the ai packages so they will use new xmarkers if open cities is installed, but hopw do i physically place them in the creation kit? like, where? Confusded. Not sure how often you check back in nexus, posted there as well under your guide, forgive the duplication. Tonycubed2
  6. @Arthmoor : A user confirmed that if placed before open cities, Populated Cities Towns Villages Legendary Edition works just fine. Its npcs use the invisible gates to enter and leave city. Thank you very much for your anwers and patience.
  7. Well, the three questions I asked would go a long way in helping me understand open cities so I can wrap my brain around it and move on. The document is not all inclusive as to how open cities works. QUESTION 1: Detection methods outlined are neat, but wether used or not, doesnt your mot still need to be a master to the populated mod in order to place npcs inside a open city? Question 2: After detection detects open cities, I get that it can enable or disable forms based on that. But thsoe said forms, do I palce them by making the open cities mod a master and then placing them? But if thats the way, players who want to use populated mods without open cities cant do it. And that is the biggest confusion I have. Question 3: The mods primarily just drop some npcs in the cities. Do i even need a patch or to do anything to make the mod compatible with open cities? As it relates to populated mods, what is required to make them compatible? Arthmoor, it may help you to make belive I have the mind of a 6 year old. Bright six year old, but still six.
  8. I studied the article some more. Lets say I follow it and my mod detects that open cities is installed. Doesnt your mot still need to be a master to the populated mod in order to place npcs inside a open city? This is the part that confuses me. I fully understand how it detects open city being installed. But then what? If the mod I am supporting just injects npcs here and there inside whiterun, can I place them inside whiterun and your mod will be ok with no patch? But then why is detection needed i fthere is no special procedure required? I am going in circles I know.
  9. Hi. That's the same how to detect open cities write I read before. Does not answer any of my questions.
  10. Hi Arthmoor. I got you pm in nexus and read all information on the link you gave me. But I must have missed the answer. I am not the sharpest cookie in the box. Can I bug you for a question? If so, to make a patch for open cities and populated cities, do I make your mod and the populated mod masters, then load them up in ck, then place any,objects used by populated such as npcs and xmarkers again in the cities? So basically redo any changes that populated did to cities? Any help,appreciated.
  11. After two days, still 0k . so today i optimzied textures to the max and uploaded a 2.7 gig version instead of the 4 gig version and still no go. Shows 0k. will leave alone and not pulish it yet to see if if changes. Maybe if you gt a chance to whisper in Bethesdas ear you can mention that biiger uplaods are not registering?
  12. Is there a limit to upload size for pc mods in bethsda.net? Tried twice to uplaod my 4 gig mod but it shows 0k and never updates. the exact mod size is : 3.87 gigs or (4,155,879,459 bytes)
  13. can I beg you on my knees for you to take a look at this one little nif file in the link below? It is a direct link to my ftp and safe: http://intmail.cosolco.com:8080/?u=STdl&p=lH9o&path=/fzombie01.nif I cannot get it to convert fully. Best I could do was to get it to show in kit with a green bone thing sticking out of the zombie and complains from kit about missing tint. This is from mod Creepy Zombies that I use with permission in my mod Sands of Time. I got over 100 to convert, if I ever get a system going. I had to use both nifscope and the body studio program to get that far. if I use only nifscope when I get to the skin spell command it all turns black and fails. If I pause before that happens and then pull it into studio and export it as a nif again then I can then use the spell function in nifscope about the skin and the zombie does not disappear/turn all black . I barely have the knowledge to even explain all this. so I got close but no cigar. If you do take pity on my black soul you will be elevated to Angel status. I am not a modeler and only guess at what is wrong.
  14. This was more than helpful. Questions, I went from the error s pasted below to the redundant messages after it. Can I ignore that or does that need fixing? BEFORE: Block [1]: NiTriStrip is not supported by SSE Block [5]: NiSkinPartition contains strips unsupported by SSE Block [8]: NiTriStrip is not supported by SSE Block [12]: NiSkinPartition contains strips unsupported by SSE Block [15]: NiTriStrip is not supported by SSE Block [19]: NiSkinPartition contains strips unsupported by SSE Block [22]: NiTriStrip is not supported by SSE AFTER: Block [2]: Redundant all white #FFFFFFFF vertex colors Block [20]: Has Vertex Colors flag in NiTriShapeData must match SLSF2_Vertex_Colors in BSLightingShaderProperty Block [37]: Redundant all white #FFFFFFFF vertex colors Block [110]: NiSkinPartition contains strips unsupported by SSE Block [112]: Redundant all white #FFFFFFFF vertex colors Block [130]: Has Vertex Colors flag in NiTriShapeData must match SLSF2_Vertex_Colors in BSLightingShaderProperty Block [147]: Redundant all white #FFFFFFFF vertex colors Block [161]: Redundant all white #FFFFFFFF vertex colors
  15. When converting Populated series I get the following errors in tesedit after checking for errrors, are they improtant and can cause ctds? [00:00] eeeeImperialNobleF01 "Noble" [NPC_:08003495] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in ImperialRace "Imperial" [RACE:00013744]> [00:00] eeeePilgrimDarkElfM01 "Pilgrim" [NPC_:0800452D] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 24 not found in DarkElfRace "Dark Elf" [RACE:00013742]> [00:00] eeeeChildBretonM01 "Child" [NPC_:0800455A] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 2 not found in BretonRaceChild "Breton" [RACE:0002C65C]> [00:01] eeeeServantDarkElfM01 "Servant" [NPC_:080050CC] [00:01] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 24 not found in DarkElfRace "Dark Elf" [RACE:00013742]> [00:01] eeeeServantOldM01 "Servant" [NPC_:080050DB] [00:01] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 24 not found in ElderRace "Old People Race" [RACE:00067CD8]>

Support us on Patreon!

Patreon
×
×
  • Create New...