Jump to content

krb243

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by krb243

  1. thanks for the reply ac3s, i got it to work manually. and arthmoor told me as much that vortex was contacting nexus looking for a deleted mod. btw, love your mods! yeah, i agree nexus is being a real pain, even with supposedly deleted mods. what a mess.
  2. thanks all for the replies; it's nice to have a non-toxic and helpful community. I tried the Purge yesterday. and yes, i manually dn and use vortex to install...mostly. sometimes i manually install the files and folders, it just depends on what i'm installing. like i said earlier, i really should just buckle down and learn mo2, but i'm spoiled with nmm and now vortex. i tried mo2 a couple years ago and my brain snafu'd and i made a mess of things. and arthmoor is correct, that make a lot of sense. i didn't think about vortex calling home to check for validity. anyway, i got the mod to work, but i don't understand how. there's no esp in the data folder for either the delete mod or the lakeview mod. i assume it's finding it in the vortex history folder.
  3. btw, i did manually install the mod and received the same result. if i took the time to uninstall vortex and scrub any crumbs left behind from my system and reinstalled would probably work to use my older mod file, but that's a lot of work for one mod. lakeview extended is worth the trouble as i love the mod, but i'm in the middle of a playthrough i'd rather not terminate just yet. i do this about every year or so to flush out the clutter it leaves behind from replacing mods. i really should learn mo2, but vortex and nmm before it are just too damn easy. btw, i manually install all my mods b/c of past direct installing issues through nexus.
  4. thanks for the reply, but yes all my basic operating mods are kept up to date. it's a pet peeve of mine, although i do fall behind by a rev or 2 on minor mods like houses and armor from time to time.
  5. as i stated above the same thing happened when i reinstalled my older copy, redownloading isn't necessary. i'll have to look under the hood and see what ties exist between vortex and the mod when i have time. vortex keys on the ascii name of the mod, shows lakeview extended installed for just a second, then the mod's name is changed to delete, which is an empty esp. ran malware checkers and nothing comes up. i've enjoyed the mod during several playthroughs, but i'll just use hjertesten farm mod or blackthorn instead as a main base of ops. i just thought i'd see if anyone else has seen this problem and i'm curious if it will occur if installed with mo2. however, thanks for the response.
  6. I posted this on the mod page, but I'm hoping to receive a quicker answer here. whenever i install the mod, but before i activate it (new playthrough), vortex names the mod DELETE. So i reinstalled my older copy and now it does the same thing. the version numbers on both are 0.0.0. i had my older copy installed and deactivated and have used it for several playthroughs without issue, but uninstalled it to install the newer version. i don't understand and have never seen this before. when i look into the esp it looks fine, all the files are named properly. do you know what's causing this? thanks in advance!
  7. whenever i install the mod, but before i activate it (new playthrough), vortex names the mod DELETE. So i reinstalled my older copy and now it does the same thing. the version numbers on both are 0.0.0. i had my older copy installed and deactivated and have used it for several playthroughs without issue, but uninstalled it to install the newer version. i don't understand and have never seen this before. when i look into the esp it looks fine, all the files are named properly. do you know what's causing this? thanks in advance!
×
×
  • Create New...