Jump to content

JimmyRJump

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. As of today (25/26 March 2020) LOOT updated its Masterlist to revision 4ca47fc and all of a sudden LOOT tells me that mod Building Blocks Foundations for Fallout 4 is no longer compatible with the game as of v1.5.57.0 or greater, which is strange as I've been using the mod since it was released, including on the latest FO4 version (1.10.163) without LOOT giving an error or the mod causing any form of trouble in the game. Just wanted to let you know.

Support us on Patreon!

Patreon
×
×
  • Create New...