Jump to content

KranaZoli

Members
  • Content Count

    28
  • Joined

  • Last visited

About KranaZoli

  • Rank
    Hearthfriend
  • Birthday 12/25/1973

Profile Information

  • Gender
    Male
  • Location
    Hungary, Budapest
  • Interests
    Workout, Play and listen Rock - Heavy Music
  1. 307.201904271825 Experimental Sharlikran released this 2 days ago · 36 commits to test-wip-rebase since this release Traceback (most recent call last): File "bash\balt.pyo", line 436, in <lambda> File "bash\balt.pyo", line 1605, in _conversation_wrapper File "bash\basher\patcher_dialog.pyo", line 192, in PatchExecute File "bash\patcher\patch_files.pyo", line 192, in init_patchers_data File "bash\patcher\patchers\importers.pyo", line 350, in initData File "bash\patcher\patchers\importers.pyo", line 297, in importCellBlockData NameError: global name 'flags' is not defined
  2. Wrye Bash 307.201904261245 - Standalone Executable.7z Worked fine. (MO2 Beta; Skyrim SE; 255++ plugins)
  3. Utumno tegnap 21:47-kor New wip build - various fixups: https://www.dropbox.com/sh/iazpayeexiyazeh/AAAbGeVHrlIksp2AFgI4w48Oa?dl=0 Traceback (most recent call last): File "bash\bash.pyo", line 184, in main File "bash\bash.pyo", line 282, in _main File "zipextimporter.pyo", line 82, in load_module File "bash\basher\__init__.pyo", line 4113, in <module> File "zipextimporter.pyo", line 82, in load_module File "bash\basher\gui_patchers.pyo", line 920, in <module> File "zipextimporter.pyo", line 82, in load_module File "bash\patcher\patchers\multitweak_clothes.pyo", line 243, in <module> File "bash\patcher\patchers\multitweak_clothes.pyo", line 248, in ClothesTweaker File "bash\patcher\patchers\multitweak_clothes.pyo", line 246, in <genexpr> File "bash\patcher\patchers\multitweak_clothes.pyo", line 146, in __init__ AttributeError: type object 'ClothesTweak_Unblock' has no attribute 'flags'
  4. Hi, I need a little bit of help. We have a new Guard Dialog mod: True Guard Dialogue Overhaul SSE https://www.nexusmods.com/skyrimspecialedition/mods/25037?tab=posts&BH=1 If am trying to make a Bashed Patch with these WB versions: Wrye.Bash.307.201904130032.-.Standalone.Executable Wrye.Bash.307.201904130040.-.Standalone.Executable I always got, this pop-up window: 1.) Kelsenellenelvian I know what that issue is but you shouldn't be getting it. I'll check. 2.) Kelsenellenelvian Please check your mod manager. I've checked the file and that error is not present in the mod. You may have an old copy somehow sticking in your data folder. Done everything, that issue is still present. Thank You!
  5. 307.201904130040 Nexus Test Version Fix Sharlikran released this 5 hours ago Worked well! (Skyrim SE; MO2 Beta; 255+ plugins) Thank You!
  6. KranaZoli

    Own

  7. 307.201904052300 Nexus Test Version Fix Sharlikran released this 14 hours ago Worked well! (Skyrim SE; MO2 Beta; 255+ plugins) Thank You!
  8. 307.201904011313 Nexus Test Version Fix Sharlikran released this 4 hours ago My current working version I use for personal use is 307.201904010022 Experimental If you did not get the following error with the Nexus release of 307.201903301944 do not download this. My current I had those issue with the 307.201904010022 Experimental version. 307.201904011313 Nexus Test Version Fix Just now tried it. Worked well! (Skyrim SE; MO2 Beta; 255+ plugins) The only issue I have with the latest builds os WB is very minor. I got to use, change Status Bar Icon Size to 32. Whenever I am tríing to that, every new version after some seconds, close and drop me back to MO2.
  9. Dear WB Moderators, May I ask some of you to get rid of my sins, cause myaccount is still got the Bloecked Content at WB Skyrim SE page. Really Thank You! Blocked The author of this page blocked your access to this content. This is not an error with the site and the Nexus staff will not get involved with unblocking your access, so do not contact the moderation team for help. Accessing an author's page is a privilege, not your right. You can try to amicably resolve this issue with the pageauthor, if they'll let you, but be warned: if you are rude or break our terms of service when contacting the mod author and they report you it's extremely likely you will be banned completely from these sites. Is it worth it? You decide. Wrye Bash 307.201903301944 - Standalone Executable Error! Unable to start Wrye Bash. Please ensure Wrye Bash is correctly installed. Traceback (most recent call last): File "bash\bash.pyo", line 282, in _main File "zipextimporter.pyo", line 82, in load_module File "bash\basher\__init__.pyo", line 4191, in <module> File "zipextimporter.pyo", line 82, in load_module File "bash\basher\links.pyo", line 41, in <module> File "zipextimporter.pyo", line 82, in load_module File "bash\basher\installer_links.pyo", line 43, in <module> File "zipextimporter.pyo", line 82, in load_module File "bash\basher\gui_fomod.pyo", line 31, in <module> File "zipextimporter.pyo", line 82, in load_module File "bash\fomod.pyo", line 30, in <module> File "zipextimporter.pyo", line 82, in load_module File "distutils\__init__.pyo", line 26, in <module> ImportError: cannot import name dist 307.201903302216 Experimental Sharlikran released this 9 hours ago Worked fine. Skyrim SE; MO2 Beta; 255+ plugins
  10. 307.201903240730 Experimental Sharlikran released this a day ago Works Great! Worked Great! Skyrim SE; 255+ plugins Well Done and Thank You!
  11. 307.201903192049 Experimental Sharlikran released this 2 days ago · 5 commits to dev-wip-rebase since this release Standalone EXE (Archive) From Mod Organizer 2.2.0.7 Beta Wrye Bash encountered an error. Please post the information below to the official thread at: https://afkmods.iguanadons.net/index.php?/topic/4966-wrye-bash-all-games/& or https://bethesda.net/community/topic/38798/relz-wrye-bash-oblivion-skyrim-skyrim-se-fallout-4/ Traceback (most recent call last): File "bash\bash.pyo", line 184, in main File "bash\bash.pyo", line 361, in _main File "bash\basher\__init__.pyo", line 4018, in Init File "bash\basher\__init__.pyo", line 4058, in InitData File "bash\bosh\__init__.pyo", line 2684, in refresh File "bash\bosh\__init__.pyo", line 1316, in refresh File "bash\bosh\__init__.pyo", line 1292, in new_info File "bash\bosh\__init__.pyo", line 1211, in new_info File "bash\bosh\__init__.pyo", line 272, in __init__ File "bash\bosh\__init__.pyo", line 152, in __init__ File "bash\bosh\__init__.pyo", line 284, in _reset_cache File "bash\bosh\__init__.pyo", line 1014, in readHeader File "bash\bosh\__init__.pyo", line 276, in _reset_masters File "bash\bosh\__init__.pyo", line 1101, in get_masters File "bash\bosh\__init__.pyo", line 1068, in get_xse_cosave File "bash\bosh\cosaves.pyo", line 1206, in __init__ File "bash\bosh\cosaves.pyo", line 1217, in _read_cosave File "bash\bosh\cosaves.pyo", line 1302, in _read_cosave_body File "bash\bosh\cosaves.pyo", line 690, in __init__ File "bash\bosh\cosaves.pyo", line 239, in __init__ MemoryError New SKSE cosave support for Skyrim SE only! Shows plugins in save header as they were loaded at runtime. Requires SKSE 2.0.15 (runtime 1.5.73) or higher All cosaves prior to SKSE 2.0.15 will be inaccurate and unsorted Of Course I am on: SKSE 2.0.15 (runtime 1.5.73) or higher 307.201903172227 Experimental Sharlikran released this 4 days ago Works Great! Worked Great!
  12. Great! I usually trying to check all of WB version which I know, where it is available... Save that URL.
  13. Just now tried ver 307.201903132205 Experimental Sharlikran released this 18 hours ago , and everything was right. (SkyrimSE; 255+) Thank You!
  14. A new WIP Build is at the link above under build_test. This was built using new building and packaging scripts, se be sure to leave some feedback on whether everything is working fine! Worked great, without any issue. SkyrimSE; 255+ plugins
  15. In the meantime, I have noticed that a newer version of WB was uploaded?! Wrye Bash 307.2019-01-27-2308 Tried that one, as well, and also worked great. Notice: If someone has problem, I noticed that Avast found at the 1st launch suspected sypware, and at the 1st run it dops an error message. But, everyone can run it, if choose Avast Ignore that file. Thank You, for every update!

Support us on Patreon!

Patreon
×
×
  • Create New...